1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problems posting links

Discussion in 'Site Suggestions' started by vtrguy, Feb 6, 2013.

  1. Feb 6, 2013 at 9:57 PM
    #1
    vtrguy

    vtrguy [OP] Well-Known Member

    Joined:
    Dec 30, 2012
    Member:
    #94030
    Messages:
    460
    Gender:
    Male
    First Name:
    Jarrod
    Chico
    Vehicle:
    '01 Taco TRD xCab SR5
    Deckplate, Full OME kit, Snugtop Camper, Camry ignition ring, TRD Catback
    I'm trying to post a link to a site for products related to conversation and it comes up with nothing.

    Doesn't work posting the URL directly into the post or using a hyperlink.

    Are there restrictions on the links posted?
     
  2. Feb 6, 2013 at 10:21 PM
    #2
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    I've never had a problem.

    Are you posting the entire URL?

    Post including the "http://www." portion and the forum software will automatically parse it into a link.

    If you are copying and pasting from another forum, be careful because they frequently cut and paste as "http://www.mylink.con/googl........ypage.html"
     
  3. Feb 6, 2013 at 10:24 PM
    #3
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,131
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    were you trying to link to a certain product related to catalytic converter theft deterrents?
     
  4. Feb 6, 2013 at 10:24 PM
    #4
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Just checked your posting history and it seems the only problem was in the stolen cat thread.

    Even though the profanity filter is pretty forgiving, there are SOME words that are censored, and some web pages get caught up in it from time to time.
    There are also some web sites that are intentionally blocked.
     
  5. Feb 6, 2013 at 10:27 PM
    #5
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    ********

    Yup... for some reason that company's name is censored.
     
  6. Feb 6, 2013 at 10:30 PM
    #6
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,131
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    yup

    that particular brand/site is blocked

    Bob would have to explain why though
     
  7. Feb 7, 2013 at 7:12 PM
    #7
    vtrguy

    vtrguy [OP] Well-Known Member

    Joined:
    Dec 30, 2012
    Member:
    #94030
    Messages:
    460
    Gender:
    Male
    First Name:
    Jarrod
    Chico
    Vehicle:
    '01 Taco TRD xCab SR5
    Deckplate, Full OME kit, Snugtop Camper, Camry ignition ring, TRD Catback
    ^ exactly.

    Just wondering whether there was a problem with that particular company that was hiding somewhere in these threads.

    Thanks for your help guys, glad to know it's not just my account.
     
To Top