1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problems with a New Taco

Discussion in '2nd Gen. Tacomas (2005-2015)' started by plmber58, Mar 10, 2009.

  1. Mar 10, 2009 at 4:09 PM
    #1
    plmber58

    plmber58 [OP] Well-Known Member

    Joined:
    Feb 2, 2009
    Member:
    #13207
    Messages:
    170
    Gender:
    Male
    First Name:
    Jim
    California
    Vehicle:
    09 PreRunner sr5 package Pyrite Mica color
    BLU Logic, Ipod interface, storage lock box for existing storage area, debadged, new color grill, wet okole seat covers, coming a Kenwood DNX6140 radio head unit, and a Protecta bed mat
    Well I first got on line to Tacoma world in the beginning of February thinking I would soon have my taco but as of yet no taco as the nummi plant has problems. This will be my very own truck as all before were hand me downs from wife. I am getting the prerunner 4x2 access cab It should be here by Monday 3 /16. The biggest hold out was the color pyrite mica. If I had known I would have gotten another color.
    Has anyone found any problems with their 2009? I am also thinking of getting the BLU Logic and Ipod interface installed. Does anyone have those and do they work ok?
    Are there any quirks in the 09? Last vehicle I had as my own was a nissan pickup and that was with no radio or rear bumper and even that I had to give to my son as he blew his car up.
    Hell I am near 60 but feel like a little kid at xmas waiting for this truck. Thanks in advance for any input
     
  2. Mar 10, 2009 at 4:23 PM
    #2
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    Welcome! I had a buzzing noise that was coming from the passenger side at about 1500 rpm and had it in twice for that.....said it was a wiring harness behind the cab air filter that was vibrating and making the noise along with making the rattle noise in the dash when I go over hard bumps, cattle guards...they fixed it until I hit some rail road tracks at about 65 a few days later. So now I have the occassional rattle and buzz but not constant. No other real things that I can think of that would be of concern. I must say this is one of the best trucks I have ever driven on and off road.
     
  3. Mar 10, 2009 at 4:31 PM
    #3
    plmber58

    plmber58 [OP] Well-Known Member

    Joined:
    Feb 2, 2009
    Member:
    #13207
    Messages:
    170
    Gender:
    Male
    First Name:
    Jim
    California
    Vehicle:
    09 PreRunner sr5 package Pyrite Mica color
    BLU Logic, Ipod interface, storage lock box for existing storage area, debadged, new color grill, wet okole seat covers, coming a Kenwood DNX6140 radio head unit, and a Protecta bed mat
    Hey thanks as I said though I have yet to touch the truck I am driving a 95 saturn which was my old ladies. The power windows do not work the rear defroster does not work and it takes about 6 seconds to go into reverse. I am so looking forward to this truck.
     
  4. Mar 11, 2009 at 10:30 PM
    #4
    rockyroad

    rockyroad Tacoma 2016 4x2 TRD Sport

    Joined:
    Mar 11, 2009
    Member:
    #14595
    Messages:
    30
    Gender:
    Male
    First Name:
    Pedro
    Puerto Rico
    Vehicle:
    16' 4x2 TRD Sport Tacoma
    NONE, yet...
    no problems, the Ipod interface hookup .. well.. you could always go for an AUX cable its cheaper but if you want the good stuff well go for it!

    also get the intake and exhaust - TRD or your choice..
    you are going to love that truck even more After that!!
     
  5. Mar 12, 2009 at 7:12 AM
    #5
    Bassetdad

    Bassetdad What if God Smoked Cannabis

    Joined:
    Jun 17, 2008
    Member:
    #7363
    Messages:
    530
    Gender:
    Male
    Harrison, Ohio
    Vehicle:
    2001 De-Badged SR5 Access Cab 2.7 / 5m
    Access Tononu Cover AFE Pro-Dry S Drop-in Filter American Mag Wheels Bilstein 5100's Black Billet Grill Clear Taillights Perma-Tech sprayed Kennesaw Mountain Rear Bumper Michelin Tires PIAA Driving Lights PIAA Headlights Piaa Tail Light Bulbs Tinted Windows – 50% Toytech AAL URD Short Shifter Tranny - Mobil 1 Engine - Mobil 1 Custom Three Bike In Bed Rack New Toyota Undercoated Frame Clear LED 3rd Brake Light
    :rockband: Welcome to TW :cheers:
     
  6. Mar 12, 2009 at 9:55 AM
    #6
    TEX357

    TEX357 TX

    Joined:
    Jan 10, 2009
    Member:
    #12438
    Messages:
    2,149
    Gender:
    Male
    Vehicle:
    05 TACOMA
    285\70-17 BFGoodrich KM2's 17x8 Pro Comp 7089
    Welcome :wave:
     
  7. Mar 12, 2009 at 10:06 AM
    #7
    2qwik4u

    2qwik4u Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12323
    Messages:
    94
    Gender:
    Male
    Indian Head, MD
    Vehicle:
    09 Regular Cab Prerunner
    ARE Z-series Cap
    Welcome.

    1500 miles so far and no problems with mine.
     
  8. Mar 12, 2009 at 10:09 AM
    #8
    rockyroad

    rockyroad Tacoma 2016 4x2 TRD Sport

    Joined:
    Mar 11, 2009
    Member:
    #14595
    Messages:
    30
    Gender:
    Male
    First Name:
    Pedro
    Puerto Rico
    Vehicle:
    16' 4x2 TRD Sport Tacoma
    NONE, yet...
    400 miles and doing great
     
  9. Mar 12, 2009 at 2:20 PM
    #9
    silver07taco

    silver07taco Well-Known Member

    Joined:
    Apr 27, 2008
    Member:
    #6241
    Messages:
    4,554
    Gender:
    Male
    First Name:
    COIL
    Maryland
    Vehicle:
    13 Tundra RCSB 5.7 4x4,07 Tacoma AC 4.0 4x4
    2013 Tundra RCSB 5.7 4x4, 2007 Tacoma AC 4.0 4x4
    Welcome to TW!
     
  10. Mar 12, 2009 at 4:58 PM
    #10
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    welcome to the forum
     
  11. Mar 12, 2009 at 5:42 PM
    #11
    Front sight

    Front sight Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10408
    Messages:
    642
    Gender:
    Male
    SW Florida
    Vehicle:
    06 Prerunner TRD Sport
    ProComp 3"lift, LR UCA's,Destination 285/70/17's, 1.25 spidertrax, K&N drop in, 2nd filter removed, Dynomax catback, Weathertech liners,Toyota bed mat, Silverstar Ultra's, reverse lights,Wet Oklee's,bedlights and other small stuff.
  12. Mar 12, 2009 at 5:46 PM
    #12
    Bryan139

    Bryan139 I have a spectacular aura

    Joined:
    Aug 25, 2008
    Member:
    #8746
    Messages:
    546
    Gender:
    Male
    NJ
    Vehicle:
    '09 Sport
    I cut some wires here. Added some wires there.
    Priint out the suspension TSB and bring it with you. Check the springs before you pick it up and make sure your springs aren't the ones listed as "previous part number." If they are, and I'm betting they will be, bring it up right then and there. I wish i did. Instead my '09 is in the shop for the 3rd time with less than 6,000 miles on it and I'm stuck hoping they'll do the work rather than make me wait until Toyota adds it to the TSB.
     
  13. Mar 12, 2009 at 6:26 PM
    #13
    Runamuk

    Runamuk Member

    Joined:
    Mar 1, 2009
    Member:
    #14197
    Messages:
    14
    Gender:
    Male
    San Diego
    Vehicle:
    09 TRD OFR V6 6Spd
    My 09 4x4 5sp AC has been flawless since I brought her home, even the same color as the one your getting. One very minor rattle, but got that fixed at the dealer. It's super quiet inside, plenty of motor (V6) handles well enough and feels rock solid!
    I wish I could help with the other options you listed but didn't get those installed. Although I wish someone chime in about the bluetooth, I'm thinking about getting that myself.
     
  14. Mar 12, 2009 at 6:31 PM
    #14
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Some days I feel 160 after work, so you will fit right in! Welcome to our little side of the net! :cheers::wave::bananadance::headbang::locked::devil:
     
  15. Mar 12, 2009 at 8:09 PM
    #15
    Raven65

    Raven65 Well-Known Member

    Joined:
    Feb 27, 2009
    Member:
    #14150
    Messages:
    361
    Gender:
    Male
    Camden, SC
    Vehicle:
    '09 Magnetic Gray Reg Cab 5-Lug
    Curt hitch, D-rings, bed mat
    I bought an '09 reg. cab 4-banger 5-speed (manual) a week ago - and I LOVE it. It replaced a '99 Nissan Altima that I put 150K miles on (and just handed down to my daughter). I've only put a few hundred miles on it so far, but have not experienced any squeaks or rattles of any kind. It's tight as can be and rides very smooth & quiet. I hope it stays that way. The only quirk I've had at all is the other night I turned the radio on and the orange backlight behind the display didn't come on. I gave it a little tap on the dash above the radio and it immediately came on. Hasn't happened again since. I hope it was just a fluke thing with the bulb/led settling in or something. Speaking of the radio, the reception isn't that great. Even our '07 Camry with the antenna in the rear glass has better FM reception. I need to check the antenna to make sure it's on there tight but I keep forgetting. I watched the salesman put it on the truck when I bought it - and he just put it on hand-tight. I'm thinking (hoping) it may have loosened up and isn't making good enough contact with the base. It may be my imagination, but I could swear it was picking up better when I first bought the truck. Either way, it's no big deal really - because I listen to my iPod most of the time anyway (via the Aux input jack).

    Anyway... hope yours comes in soon... you're going to love it!
     
  16. Mar 12, 2009 at 8:30 PM
    #16
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    V6 ticking noise, JBL sub problems.:(
     
  17. Mar 13, 2009 at 1:28 AM
    #17
    robi0024

    robi0024 Happy Tacoma *****!

    Joined:
    Jul 22, 2008
    Member:
    #8073
    Messages:
    47
    Gender:
    Male
    Northern California
    Vehicle:
    09 Double Cab TRD Off-Road
    Welcome!

    Just under 2k miles in just over 40 days and I have no complaints. Love my Tacoma! I hope yours is just as good.
     
  18. Mar 13, 2009 at 5:49 AM
    #18
    RockDoc

    RockDoc Member

    Joined:
    Mar 10, 2009
    Member:
    #14528
    Messages:
    20
    Gender:
    Male
    Wine Country, CA
    Vehicle:
    09 TRD Off-Road AccCab
    Just over 2k miles in about a month, only complaint is the stock stereo will turn on and off, like a ghost in the machine or something; probably just bad wiring. Seems like a common problem with the stereos that the dealer will hopefully take care of under warranty when I get the chance. Besides that, I fell in love with it as soon as I drove off the dealers lot! :)
     
  19. Mar 13, 2009 at 6:30 AM
    #19
    Rickochet

    Rickochet Well-Known Member

    Joined:
    Oct 18, 2008
    Member:
    #10041
    Messages:
    472
    Gender:
    Male
    First Name:
    Rick
    Kentucky
    Vehicle:
    '09 Tacoma Access 2.7 4 x 2
    Added VS Wipers, Cruise Control, DRL, Undercover SE Bed Cover
    Welcome Plmbr58. We have something in common. I will be 60 in Dec. and I have an '09 Taco Access in Pyrite 4 x 2 I got last October. I am more pleased with this vehicle than any I have ever had. I got the basic Access but have since added intermittant wipers and will be adding cruise this morning. The bucket seats are so much more comfortable than the reg cab bench. This was supposed to be a backup vehicle but we like the ride so well it is now our #1 ride. I hope you enjoy yours as much as I enjoy mine.

    BTW I have not had a single problem and not a single rattle or squeak.

    Rick
     
  20. Mar 13, 2009 at 8:01 AM
    #20
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    933
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    I've found the reception on my '09 to be roughly equivalent to that of a brick. It's the one thing I do not like about my Taco.
     
To Top