1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problems with ABS and VSC after 5100 lift, tires

Discussion in '2nd Gen. Tacomas (2005-2015)' started by robert benner, Feb 13, 2009.

  1. Feb 13, 2009 at 7:56 PM
    #1
    robert benner

    robert benner [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12510
    Messages:
    21
    Gender:
    Male
    eastern PA
    Vehicle:
    09' taco sport dc lwb black
    TRD exhaust and intake, Shrockworks front bumper, AAL, full tint, 3/4" toytec spacer
    Hello: First off, thanx. to Chris 4X4 for the help on the UCA install.
    Any ways took truck to dealer today with the new Hankook RF 10 in 265/70/17 size. They mounted and balanced them and did the allingment for 130 bones, not bad. I have stock rims with spider trax 1 1/4" adaptors and the Billy's set at 1.75" with AAL and one inch block in back with 5125 billy's.
    So I am driving home and the truck handles great until I get to the turns. I was testing the new treads and suspension I so proudly installed, but the ABS kept going off around turns at a good speed and also on downhills slight turn. This really sucks on dry roads and ruined the new set-up. Searched the threads when I got home and decided to pull the #33 fuse for the VSC and ABS. Took her out for a mile or two same turns no bull shit, except the lights on the dash. The new suspension with UCA''s is awesome, rides like my titan, just lighter. Does anyone have the same problem and will this fuse out affect my other stuff?
    Thanx. Rob
     
  2. Feb 13, 2009 at 8:08 PM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Staff Member

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,077
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    sounds like the vsc kicking in....not the abs. it will kick in when it feels like the traction is giving way
     
  3. Feb 13, 2009 at 8:19 PM
    #3
    robert benner

    robert benner [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12510
    Messages:
    21
    Gender:
    Male
    eastern PA
    Vehicle:
    09' taco sport dc lwb black
    TRD exhaust and intake, Shrockworks front bumper, AAL, full tint, 3/4" toytec spacer
    Could be, it is one of the two, was happening mostly on hard corners, not wet or loose gravel. Could this be caused by the tire size change? I did notice it once and a while when it was stock. Any way to just lose the VSC , although I am not a big fan of ABS any ways?
    Thanx. Rob
     
  4. Feb 13, 2009 at 8:29 PM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Staff Member

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,077
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    there was something about possibly getting the vsc to stay off by holding in the button or something.....not sure what ever came of it
     
  5. Feb 13, 2009 at 8:38 PM
    #5
    robert benner

    robert benner [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12510
    Messages:
    21
    Gender:
    Male
    eastern PA
    Vehicle:
    09' taco sport dc lwb black
    TRD exhaust and intake, Shrockworks front bumper, AAL, full tint, 3/4" toytec spacer
    Yeh I think I did that, you hold the button in for atleast three seconds and it is supposed to shut off. The truck still did the brake, wheel shake and noise thing. I kept looking to see what the light said, but it was flashing and I was holding on to the wheel as not to crash.
    Rob
    By the way like your mod's! I am waiting on a Shrockworks bumper.
     
  6. Feb 13, 2009 at 8:46 PM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Staff Member

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,077
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    thx....i think i'm gonna be allpro'd out!
     
  7. Feb 13, 2009 at 11:34 PM
    #7
    HILOTOY

    HILOTOY HILOTOY

    Joined:
    Oct 10, 2008
    Member:
    #9873
    Messages:
    481
    Gender:
    Male
    From Big Island
    Vehicle:
    05 trd 4wd off road,tow pack
    I tried doing the locker mod (dbbl one wire mod)on a friends 09 4x4 truck. grounding out the yellow/blue wire, the vsc turned off but the abs stayed on. We wanted to turn off both the abs and vsc, but since it wasn't equipped with the rear locker the abs stayed on. Try this setup and see if it works for you............:)
     
  8. Feb 14, 2009 at 7:41 AM
    #8
    robert benner

    robert benner [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12510
    Messages:
    21
    Gender:
    Male
    eastern PA
    Vehicle:
    09' taco sport dc lwb black
    TRD exhaust and intake, Shrockworks front bumper, AAL, full tint, 3/4" toytec spacer
    Thanx. Hilotoy: I have the sport model and do not think it has a locker ? For now I will just drive it with the fuse out and dash lights on, looks like christmas inside the cab. Boy you can now drive the truck, the new hankooks are quite nice and quite to.
    Rob
     
  9. Feb 14, 2009 at 2:53 PM
    #9
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    I wanted to do a 6" lift and no one will touch my truck because it has VSC they say it can't be lifted because of the VSC. Where I went they said the VSC is connected to the shocks and the brakes.
     
  10. Feb 14, 2009 at 3:46 PM
    #10
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Staff Member

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,077
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    i replaced my CO's the other week and there's nothing connected to the shocks
     
  11. Feb 14, 2009 at 4:59 PM
    #11
    robert benner

    robert benner [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12510
    Messages:
    21
    Gender:
    Male
    eastern PA
    Vehicle:
    09' taco sport dc lwb black
    TRD exhaust and intake, Shrockworks front bumper, AAL, full tint, 3/4" toytec spacer
    Well at the dealer they saw my lift and said nothing even test drove, but not as hard as I did. The VSC most likely runs through the ABS line into the brakes. I drove the truck again today with the VSC and ABS fuse out and it really drives nice. Do the lift the truck, will ride more like a truck and if you are a decent driver the VSC and ABS are basically worthless anyhow. The stock shocks are really junk even with the bilstien name on them. I did the rear first and drove for about a week on the new 5125's and what a difference, then did the fronts , left the rear about an inch higher.
    On a side note to anyone who is going to use the light racing UCA's. They have corrected the original flaws , but you have to turn the gold bracket below the tensioning nut so that the square part faces out, otherwise you will have a lot of positive camber or whatever they call it when the top of the tire leans out?
    Rob
    :rolleyes:
     
To Top