1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Profile Picture

Discussion in 'Site Suggestions' started by jamesglynn, Jan 9, 2010.

  1. Jan 9, 2010 at 5:17 PM
    #1
    jamesglynn

    jamesglynn [OP] James

    Joined:
    Dec 27, 2009
    Member:
    #28236
    Messages:
    199
    Gender:
    Male
    First Name:
    James
    Alabama
    Vehicle:
    2010 TRD Off Road, Dble Cab, Magnetic Gray
    Need help with my current profile picture. When I make a post, my profile picture does not show up. When I go to "User CP" and go to edit my profile, my pic that I want to show is there, just not showing when I post. Anyone know what I'm doing wrong.
    Thanks for any help.
     
  2. Jan 9, 2010 at 5:19 PM
    #2
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,259
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    you wanna edit your avatar, not profile pic
     
  3. Jan 9, 2010 at 5:28 PM
    #3
    jamesglynn

    jamesglynn [OP] James

    Joined:
    Dec 27, 2009
    Member:
    #28236
    Messages:
    199
    Gender:
    Male
    First Name:
    James
    Alabama
    Vehicle:
    2010 TRD Off Road, Dble Cab, Magnetic Gray
    Thanks Bob...
    I think that worked.
     
  4. Jan 9, 2010 at 5:28 PM
    #4
    jamesglynn

    jamesglynn [OP] James

    Joined:
    Dec 27, 2009
    Member:
    #28236
    Messages:
    199
    Gender:
    Male
    First Name:
    James
    Alabama
    Vehicle:
    2010 TRD Off Road, Dble Cab, Magnetic Gray
    Yep it worked....
    Thanks again Bob.
     
To Top