1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

pulstar plug info.. gap

Discussion in 'Technical Chat' started by frankie, Jun 19, 2010.

  1. Jun 19, 2010 at 11:33 AM
    #1
    frankie

    frankie [OP] Active Member

    Joined:
    Jun 17, 2010
    Member:
    #39087
    Messages:
    43
    Gender:
    Male
    First Name:
    frank
    bandera tx
    Vehicle:
    2008 4X4 double cab,blk offroad, bilstein
    AFE air intake,throttle body,pulstar plugs,kenwood amp,alpine componantes
    just put in pulstar plugs in my 2008 4x4,4.0. i noticed on the driver side old plugs nkg.were gaped at .55 factory. and the passanger side denzo at .50 factory. so i gaped the pulstars at low .47 to max .49 and she runs great.
     
  2. Jun 19, 2010 at 12:03 PM
    #2
    2gtacoma

    2gtacoma Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34125
    Messages:
    201
    Gender:
    Male
    First Name:
    Daniel
    H-town
    Vehicle:
    05 -PreRunner sr5
    URD Maf Cal, Airaid intake, Gibson exhaust, Urd short shifter,Trd shift knob, 2.25 lift,Satoshi grill, Trex eyelids
    have you noticed any gas mileage increase like they claim.
     
  3. Jun 19, 2010 at 12:56 PM
    #3
    frankie

    frankie [OP] Active Member

    Joined:
    Jun 17, 2010
    Member:
    #39087
    Messages:
    43
    Gender:
    Male
    First Name:
    frank
    bandera tx
    Vehicle:
    2008 4X4 double cab,blk offroad, bilstein
    AFE air intake,throttle body,pulstar plugs,kenwood amp,alpine componantes
    havent taken her on long trip yet but noticed hp increase
     
To Top