1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pwrtrax No-slip Review and ??

Discussion in '1st Gen. Tacomas (1995-2004)' started by dantus, Apr 23, 2011.

  1. Apr 23, 2011 at 6:02 PM
    #1
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
    hey guys hope all is well.. anyhow looking for some words of wisdom from the gurus or anyone running this No-slip System..

    the initiall first run after the install felt good real easy and very straight foward took me around 3 hours and half to finish >>! both tires at the same time... nice powerbrake burnout test two rubber marks.. also some minor clunks here and there but nothing bad..

    Second run after parked later that night the only one tire seemed to have traction.. and there was no clunk nor engagement of th locker around corners even powerbraking only one tire mark...rode all night like that no clunking and no traccion in one wheel specifically the passenger side

    NExt morning and 50 miles later backing up on to park heard aloud clunk and obvious engagement scared the shit out of me.. so did a quick test right there at the parking and notice the two tire marks wohoo .!
    rode all morning even went to the a little sand off roading nothing much.. locker worked 100% felt good rode it like that the whole day no problms...

    Today went to get some breakfast and same story only one tire traccion .. kinda worried yeah maybe someone running this can comment .. maybe is the break in period.. but yeah... ok thanks..
     
  2. Apr 23, 2011 at 6:06 PM
    #2
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
    Anyone..?
     
  3. Apr 23, 2011 at 6:17 PM
    #3
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
    Been searching around for this and found some stuff but i need the Some experience on this..!

    thanks
     
  4. Apr 23, 2011 at 6:35 PM
    #4
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
  5. Apr 23, 2011 at 6:53 PM
    #5
    snoozeworm

    snoozeworm taco king

    Joined:
    Mar 17, 2010
    Member:
    #33432
    Messages:
    218
    Gender:
    Male
    wheeling,wv
    Vehicle:
    2004 regular cab 4x4 5 speed
    Extra leaf springs in rear Pioneer head unit fj cruiser wheels 1in coil spacers siren
    i think it has failed to function correctly
     
  6. Apr 23, 2011 at 7:01 PM
    #6
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
    kinda worried.. tomorow going back in the 3rd member to visually inspect thinking i might switch to lockrite since my friend has one and nver used it... but trying to give this No-Slip ...
     
  7. Apr 23, 2011 at 7:04 PM
    #7
    RAT PRODUCTS

    RAT PRODUCTS RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    13,775
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    2016 Sierra Denali
    Sounds to me like the preload and/or backlash is wrong for your application. Not sure if you can adjust it on that model. I'm also not 100% sure...
     
  8. Apr 23, 2011 at 8:03 PM
    #8
    SlimDigg

    SlimDigg Resident MMA Fanatic

    Joined:
    Sep 1, 2010
    Member:
    #42613
    Messages:
    1,433
    Gender:
    Male
    Calgary, AB
    Vehicle:
    2001 TRD Double Cab Limited 4x4
    OME 881, Bilstein 5100, Icon AAL, Wheelers Anti-Sway kit, aFe Pro Dry-S Air Filter, Deck Plate Mod, Rear Diff Breather Mod, GE Nighthawk Platinum headlights, Wet Okole Seat Covers, Husky Liners. LED Tail Lights
    I think sargeslapnuts has a power trax
     
  9. Apr 24, 2011 at 7:45 AM
    #9
    dantus

    dantus [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52142
    Messages:
    47
    Gender:
    Male
    Vehicle:
    96' xtrac Cab V6 3.4l 4x4
    ok went in the 3rd .. just finish dissasembling and puting back together.. nothing looked out of place all springs were on place and no show of broke tooth or gear filled with some new gearoil too..have my fingers crossed to worked... if this doesnt work .. gonna go for the ARB RD129 air locker already have a Viar onboard compressor should i be able to run the locker with this.... should have done this initially....;</
     
To Top