1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Question about installing hi/lo hid kit (1st gen)

Discussion in 'Lighting' started by emglishe30, Jun 9, 2010.

  1. Jun 9, 2010 at 8:24 AM
    #1
    emglishe30

    emglishe30 [OP] Well-Known Member

    Joined:
    Jul 10, 2008
    Member:
    #7863
    Messages:
    94
    Gender:
    Male
    NJ
    Vehicle:
    01 2WD Taco 2.4
    Debadged to TACO, Kenwood reciever, pioneer 6 X 8's, sunpro 3" tach, assorted led lights, sirrius, gps...
    Ok I just got my slim ballast ddm kit and was looking for a guide to install the kit for the 1st gen tacoma. I can figure the directions out even though they seem shitty. I don't want to mess anything up so a little direction would be great.
     
  2. Jun 9, 2010 at 11:58 AM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Uhhh it's pretty straight forward. Take out stock bulb, put in the new ones. all of the connections go into each other, can't really plug in something wrong. Plug in the relay harness into the factory headlight bulb harness. Hook up the ground wire to the body or negative terminal of battery. Once all done, hook up positive wire to positive terminal of battery.
     
  3. Jun 9, 2010 at 3:41 PM
    #3
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,745
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Yeah, its' pretty straightforward. Like Viet said, you can't plug in something wrong, it's pretty obvious how it should be connected.
     
  4. Jun 9, 2010 at 6:01 PM
    #4
    emglishe30

    emglishe30 [OP] Well-Known Member

    Joined:
    Jul 10, 2008
    Member:
    #7863
    Messages:
    94
    Gender:
    Male
    NJ
    Vehicle:
    01 2WD Taco 2.4
    Debadged to TACO, Kenwood reciever, pioneer 6 X 8's, sunpro 3" tach, assorted led lights, sirrius, gps...
    I was looking more for ideas where people placed there ballasts and what not...
     
  5. Jun 9, 2010 at 6:07 PM
    #5
    supremetaco2

    supremetaco2 Well-Known Member

    Joined:
    Jul 9, 2009
    Member:
    #19500
    Messages:
    1,107
    Gender:
    Male
    concrete jungle, oahu
    Vehicle:
    04inacoma
    +hp, lifted, lights, dif breather mod, debadged, shorty antenna...
    i velcro'd and ziptied my ballast on the side of the frame
     
  6. Jun 9, 2010 at 8:24 PM
    #6
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,745
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Then why didn't you specifically ask that in your original post? :confused:
     
  7. Jun 9, 2010 at 11:06 PM
    #7
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Where ever they will stay as dry as they can be, away from heat, and not flopping around.
     
To Top