1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

question about sony mp3

Discussion in 'Audio & Video' started by georgeandkanoa, Jun 10, 2011.

  1. Jun 10, 2011 at 1:37 PM
    #1
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    i have an mp3 player with the usb cord,I can't get it to play on my stereo it gives me this [Connected USB. The player cannot be operated.]

    is that normal.its really pissing me off
     
  2. Jun 10, 2011 at 1:41 PM
    #2
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Need more detail. Are you connecting the usb on the device to an aux port?
    Hooking up to OEM head unit?
     
  3. Jun 10, 2011 at 2:14 PM
    #3
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    i can't hook it up to the stereo in my truck,car or computer without that
    msg, its the USB port that Im hooking it up to
     
  4. Jun 10, 2011 at 4:11 PM
    #4
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    I wonder if I pose as a really hot chick new to TW if I'd get some help:confused:


    i have an mp3 player with the usb cord,I can't get it to play on my stereo it gives me this [Connected USB. The player cannot be operated.]
     
  5. Jun 10, 2011 at 4:28 PM
    #5
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    My Taco doesn't have a USB port.
    I have to connect from the headphone plug on the mp3 player to the aux port with a 3.5mm audio plug.

    It sounds to me like you are tying to use the port on the mp3 player that would connect to a computer to upload songs. When it's connected to something via USB it thinks you are connected to a computer so it won't play.
     
  6. Jun 10, 2011 at 4:30 PM
    #6
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    i have that also,and it works on that,but my new focus only has the USB port,so it won't work in it
     
  7. Jun 10, 2011 at 4:31 PM
    #7
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    WTF are you talking about, you got a response 4 minutes after your post!
     
  8. Jun 10, 2011 at 4:33 PM
    #8
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Oh, it DOES work in the Truck.
    Ok, so you've answered your own question. You either need a 3.5mm port in your Focus or a different mp3 player.
     
  9. Jun 10, 2011 at 4:34 PM
    #9
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    I replied to you and didn't get another hit for almost 2 hrs
     
  10. Jun 10, 2011 at 4:35 PM
    #10
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    i just bought it,
     
  11. Jun 10, 2011 at 4:40 PM
    #11
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    I'm at work. Can't sit here all day.
    I don't know what to tell ya. Unless the Sony owner's manual says otherwise, you can't play through the USB port. It's just for data transfer.
     
  12. Jun 10, 2011 at 4:43 PM
    #12
    georgeandkanoa

    georgeandkanoa [OP] the point is simply this

    Joined:
    Mar 9, 2010
    Member:
    #32864
    Messages:
    1,800
    Gender:
    Male
    First Name:
    jeff
    calgary
    Vehicle:
    07 tacoma trd
    bilstein5100's front tinted windows access cover pioneer stereo weathertechs grillcraft grill kc's behind cbi sliders
    thanks for your help, I'm gonna give sony a call I guess and see if they can help
     
To Top