1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

question on vibration...

Discussion in 'Suspension' started by Bandittaco, Sep 16, 2011.

  1. Sep 16, 2011 at 2:58 PM
    #1
    Bandittaco

    Bandittaco [OP] Member

    Joined:
    Sep 12, 2011
    Member:
    #63361
    Messages:
    16
    Gender:
    Male
    First Name:
    Ernie
    mission tx
    Vehicle:
    2011 sport prerunner 4x4
    5100s set to 2.5 in front 5100 in rear with aal,weather tech floor mats,putco led interior kit, swl flush mount tool box, n-fab steps
    i have a 2011 tacoma with the readylift sst kit the 2.75 in the front and the 2" block in the rear... I also installed some bfg all terain 265x70xr17 tires on the stock wheels when I take off from a dead stop i feel a slight vibration and then it goes away it does it from about 2 to 5 mph... any ideas what i can check out or if something needs to get changed out thanks in advance...
     
  2. Sep 16, 2011 at 3:01 PM
    #2
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,389
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    you need 2 degree axle shims and put them in with the fat part forward so it shims your rear axle down. when you have a u joint axle, you want the angle at your tranny and the angle at your rear diff to be opposite to cancel eachother out. also turn your blocks around or get rid of them for AAL's but they are cut with a small inclination to shim your axle also. pickin up what im puttin down?
     
  3. Sep 16, 2011 at 3:08 PM
    #3
    Bandittaco

    Bandittaco [OP] Member

    Joined:
    Sep 12, 2011
    Member:
    #63361
    Messages:
    16
    Gender:
    Male
    First Name:
    Ernie
    mission tx
    Vehicle:
    2011 sport prerunner 4x4
    5100s set to 2.5 in front 5100 in rear with aal,weather tech floor mats,putco led interior kit, swl flush mount tool box, n-fab steps
    so i just install 2 degree shims with the thick part facing foward and that should take care of it..
     
  4. Sep 16, 2011 at 3:37 PM
    #4
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,389
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    should take care of it, also turn the blocks around if you plan to keep them.
     
  5. Sep 16, 2011 at 3:41 PM
    #5
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    681
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Shouldn't the fat part of the shim be rearward, to reduce the angle caused by the lift?
    I've not done it, so I really don't know... that's just what makes sense in my head.
     
  6. Sep 16, 2011 at 5:02 PM
    #6
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    22,014
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    This ^^^

    Fat end to the rear
     
  7. Sep 17, 2011 at 11:15 AM
    #7
    Bandittaco

    Bandittaco [OP] Member

    Joined:
    Sep 12, 2011
    Member:
    #63361
    Messages:
    16
    Gender:
    Male
    First Name:
    Ernie
    mission tx
    Vehicle:
    2011 sport prerunner 4x4
    5100s set to 2.5 in front 5100 in rear with aal,weather tech floor mats,putco led interior kit, swl flush mount tool box, n-fab steps
    I was under the truck and the block is cut like a shim on one side but the fat part is facing rear should I turn them around and try it out????;
     
To Top