1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

quick AAL question

Discussion in 'Suspension' started by tacosupreme54, Aug 11, 2010.

  1. Aug 11, 2010 at 8:39 PM
    #1
    tacosupreme54

    tacosupreme54 [OP] Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    for any of you that have added a leaf, i need your input. a big brown truck dropped off my 2" AAL earlier today. i want to get it put on ASAP but i need to know if it can be installed without new u-bolts. i didn't think about this when ordering these. i have read that some people have done it without new u-bolts. but i want to know first hand from any of you that have had an AAL installed or know for sure that somebody has. please reply if you know, because if so, i am going down to my mechanic first thing in the morning.

    thank you

    EDIT: i have the non-TSB 3-leaf pack if that will help any. and i added pictures, idk if they will be any help.

    100_0544.jpg
    100_0546 - Copy.jpg
     
  2. Aug 11, 2010 at 9:03 PM
    #2
    tacosupreme54

    tacosupreme54 [OP] Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    bump, i really need to hear something before tomorrow morning
     
  3. Aug 11, 2010 at 9:29 PM
    #3
    Chopn8r

    Chopn8r Well-Known Member

    Joined:
    Jun 11, 2009
    Member:
    #18311
    Messages:
    45
    Gender:
    Male
    First Name:
    Marco
    Chula Vista
    Compare the thickness of your new AAL, to the amount of available threads showing on your rear u-bolts(The pictures don't show how much thread is left on the u-bolt). You need enough threads to accommodate the AAL, and still have some threads showing on the end of the nuts. Usually they are long enough. Hope this helps....

    Marco
     
  4. Aug 11, 2010 at 9:42 PM
    #4
    tacosupreme54

    tacosupreme54 [OP] Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    thanks man. yeah, those pics weren't really taken for this, but i couldn't really get out there and get a shot at midnight, so i cropped another picture i already had. but if they are usually long enough, then it should work. thanks.
     
To Top