1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rack an Pinion Prolbem Starting To Get Fustraighting

Discussion in '1st Gen. Tacomas' started by l3igl3ang, Nov 2, 2011.

  1. Nov 2, 2011 at 8:41 AM
    #1
    l3igl3ang

    l3igl3ang [OP] New Member

    Joined:
    Apr 17, 2009
    Member:
    #16111
    Messages:
    3
    Gender:
    Male
    Hi guys i had a leaky R&P that worked it leaked from the top there the stearing hooked into the R&P so i took the rack off and used another from my parts truck well it didnt work i hooked it all up and no power stearing so i thought maybe the rack was bad so i took the original and pull out the stearing where the gear gose into the rack and put a new o-ring on it and sliclone it well no leaks now but i put it back on the truck and ill be dammed if no power stearing :mad: i used the powerstearing pump out of my parts truck but unsure if it works. we put some water in it and impact it and it shot out like it was pumping right so i dont know if the 2 racks are bad or if it could be the pump? I used the truck all summer w/o powerstearing but the belt was off would that ruin a R&P useing it w/o the PS?

    I was thinking of buying a new pump today to rule that out but i figerd i get some opinions first.

    its on a 1999 tacoma 4x4
     
  2. Nov 2, 2011 at 9:09 AM
    #2
    isu2014

    isu2014 RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    12,518
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    01 SUPERCHARGED TRD OR MANUAL 4x4 V6
    View the build. Too much to list.
    With the vane pump on the truck and the belt properly tensioned does it create pressure at the rack? If so it's more than likely not the pump. But 2 racks bad... Seems rare except with a chevy.
     
  3. Nov 2, 2011 at 11:49 AM
    #3
    l3igl3ang

    l3igl3ang [OP] New Member

    Joined:
    Apr 17, 2009
    Member:
    #16111
    Messages:
    3
    Gender:
    Male
    How would i know if the pump is building pressure
     
  4. Nov 2, 2011 at 5:58 PM
    #4
    isu2014

    isu2014 RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    12,518
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    01 SUPERCHARGED TRD OR MANUAL 4x4 V6
    View the build. Too much to list.
    Hook everything up but don't hook up the pressure line at the rack. Check if fluid comes out of it when you start the engine.
     
To Top