1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rack and Pinion Has Play Inside the Boot??

Discussion in '1st Gen. Tacomas (1995-2004)' started by 12guns, Jan 6, 2010.

  1. Jan 6, 2010 at 5:32 PM
    #1
    12guns

    12guns [OP] Member

    Joined:
    Dec 23, 2009
    Member:
    #28038
    Messages:
    19
    Gender:
    Male
    First Name:
    Evan
    Rville, AR
    Vehicle:
    96' Tacoma 4x4
    So I thought I had alot of play in the inner tie rod end, when I got the boot off, turns out the shaft in the rack and pinion w/ the teeth cut out is moving up and down slightly. The inner tie rod end is tight w/ no play.
    So, bad rack and pinion? I replaced w/ used years ago, guess it may be time again. Any way to rebuild these? Looks like some power steering fluid may have leaked inside the boot. Is there a seal that can be replaced and "tighten" up the shaft? Any help would be great. Thanks
     
  2. Mar 14, 2010 at 7:47 PM
    #2
    Helison

    Helison Member

    Joined:
    Jan 18, 2010
    Member:
    #29608
    Messages:
    8
    Gender:
    Male
    First Name:
    Casey
    Vehicle:
    96' SR5 TRD
    Throttle Body, 4 inch Fab-tech Lift, 33" Hankook Tires, 2x12" Volfenhag subs.
    I'm having the same problem with my steering rack, I've been trying to figure out your same questions as far as tightening something but haven't found anything. I've been thinking about just replacing the whole rack, did you replace yours youself or had someone do it?
     
To Top