1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio fuse

Discussion in '1st Gen. Tacomas (1995-2004)' started by 2004Taco, May 27, 2010.

  1. May 27, 2010 at 2:24 PM
    #1
    2004Taco

    2004Taco [OP] Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    Where is the fuse for the radio? I can find it.
     
  2. May 27, 2010 at 2:38 PM
    #2
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    it should be in the fuse box on the lower drivers side left labeled Radio 7.5A at least that's where mines at ;)
     
  3. May 27, 2010 at 2:45 PM
    #3
    2004Taco

    2004Taco [OP] Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    Mine doesn't say radio anything.
     
  4. May 27, 2010 at 2:48 PM
    #4
    Jimmyjohn

    Jimmyjohn Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32643
    Messages:
    884
    Gender:
    Male
    First Name:
    Jim
    Big Sky Country Montana
    Vehicle:
    06 SR5 4x4 DLB CAB
    Smitty Blt Bull Bar& Skid Plate, PIAA 525SMR lights
    Thanks for the info i'll file it away in case I need it some day
     
  5. May 27, 2010 at 3:16 PM
    #5
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    Pull out a 7.5A and see if its blown :rolleyes:
     
  6. May 27, 2010 at 3:20 PM
    #6
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    Is there one that says cigarette? usually that one is connected to the radio as well...I think its a 10A...
     
  7. May 27, 2010 at 4:15 PM
    #7
    mtucker

    mtucker Tacoma addict

    Joined:
    Aug 3, 2009
    Member:
    #20610
    Messages:
    269
    Gender:
    Male
    First Name:
    Matt
    Escondido, CA.
    Vehicle:
    03 Prerunner DC
    Replaced chrome badges with Sockmonkey black badges, painted billet grill black, K&N cold air intake, my corner light turn signal circuit, Speedfreek traction bars, RAAMaudio BXT/Ensolite, Stereo: Kenwood KIV-701 USB/Bluetooth deck, 10" Pioneer shallow sub behind the rear seat, Infinity 6822cf 6x8 front and rear doors, Fosgate P400-2 (sub), US Acoustics USX-4065 (four main speakers)
    I am pretty sure my radio fuse (2003) was in the engine bay fuse holder (not too far from the battery). The box has a legend on it to tell you what each fuse does.
    Matt
     
  8. May 27, 2010 at 5:10 PM
    #8
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    does your cover have a legend on it?
     
  9. May 27, 2010 at 6:44 PM
    #9
    2004Taco

    2004Taco [OP] Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    Yea it does but doesn't say anything fr the radio. My buddy says it's the done light fuse. I'll have to try that out. I'll keep you posted
     
  10. May 28, 2010 at 4:25 PM
    #10
    crazyasu45

    crazyasu45 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17241
    Messages:
    707
    Gender:
    Male
    First Name:
    Matt
    Canada
    Vehicle:
    2013 MGM DCLB 4X4 TRD SPORT
    3" SUSPENSION LIFT
    read post #6
     
  11. May 28, 2010 at 4:28 PM
    #11
    2004Taco

    2004Taco [OP] Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    I pulled out the dome light fuse. It shut off the dome light, radio, door chime and automatic door looks.
     
  12. May 28, 2010 at 5:03 PM
    #12
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    The 2004 OEM radio / player receives power via 2 fuses: 15A Dome and 15A ACC (accessory).
     
  13. Jul 26, 2013 at 11:45 AM
    #13
    Pk2

    Pk2 New Member

    Joined:
    Jul 26, 2013
    Member:
    #109093
    Messages:
    1
    Gender:
    Male
    On my Tacoma, the 15A dome fuse is located in the 2nd (of two) fuse boxes. Others were saying it was in the one on the lower left drivers side. Radio, auto lock, door chime, were not working. I changed this fuse and things are back.

    If you can't find it where the others suggested, I would go to the fuse box next to the battery. It's clearly labeled as #7 (Mtucker) described.
     
    Last edited: Jul 26, 2013
  14. Oct 17, 2014 at 9:29 AM
    #14
    Wildcat1991

    Wildcat1991 Member

    Joined:
    May 22, 2014
    Member:
    #130410
    Messages:
    5
    Gender:
    Male
    my radio wouldnt work either but this was right the dome fuse is the one!! thanks guys i can jam again lol
     
    jahsonferg likes this.
  15. Oct 17, 2014 at 12:52 PM
    #15
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    3,154
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, 31" tires, Michelin LTX AT2, Tranny skidplate, TC skidplate, CBI rear bumper, TG sliders, UltraGauge, PowerTank, Reverse Camera, CB
    crazyasu45 : Terrific advice :rolleyes: from a SECOND GEN owner.

    2004taco : I have a FIRST GEN also. The starter and ignition fuses are also 7.5A on my '99 model. The back side of that fuse cover has a label for each fuse. I can post a photo if you like, if yours is missing. Yours might be similar.
     
  16. Apr 16, 2015 at 5:39 AM
    #16
    Assforkr

    Assforkr Well-Known Member

    Joined:
    Sep 2, 2014
    Member:
    #137420
    Messages:
    176
    Gender:
    Male
    MA
    Vehicle:
    03 taco
    Just had to do this fix and there's a 15amp ACC mini fuse by your left knee fusebox in the cabin. If your dome lights work and the radio and/or the cig lighter and power plugs are out then that's the one to switch.
     
  17. Oct 31, 2016 at 5:21 AM
    #17
    Rvg514

    Rvg514 New Member

    Joined:
    Oct 31, 2016
    Member:
    #201144
    Messages:
    2
    Gender:
    Male
    Vehicle:
    03 Tacoma
    Hi, I have a 2003 Tacoma. I plugged my phone charger the other night and the radio and clock shut off. The security light on the radio is blinking but will not power up. It's not a factory unit. Didn't find any blown fuses. I pulled the radio out and checked the fuses on the wire hardest and they are fine. The hot wire is getting power. The cigarette lighter and accessory plugs aren't working either. Any ideas???
     
  18. Oct 31, 2016 at 8:38 AM
    #18
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    3,154
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, 31" tires, Michelin LTX AT2, Tranny skidplate, TC skidplate, CBI rear bumper, TG sliders, UltraGauge, PowerTank, Reverse Camera, CB
    2 ideas:
    - Check the owners manual (if you have it) of the non-factory radio. It might explain what that blinking light means.
    - Check the fuse under the hood called "Pwr Outlet"
     
  19. Oct 31, 2016 at 1:14 PM
    #19
    Rvg514

    Rvg514 New Member

    Joined:
    Oct 31, 2016
    Member:
    #201144
    Messages:
    2
    Gender:
    Male
    Vehicle:
    03 Tacoma
    I tried the Pwr outlet. That works still having the same issues
     
To Top