1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

radio lights

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hriderca, Jan 31, 2011.

  1. Jan 31, 2011 at 4:57 PM
    #1
    hriderca

    hriderca [OP] New Member

    Joined:
    Dec 15, 2010
    Member:
    #47719
    Messages:
    3
    Gender:
    Male
    Toronto
    Vehicle:
    09 SR5
    I have a 2009 double cab with a stock radio

    I just noticed the all back lights on the radio switches don't illuminate when the head lights are on (dark out). But the radio works (all buttons work) and the back light on the display works. I have checked the two radio fuses. Could this be attached to another fuse or bulb in radio burnt out?

    I have also checked head lights, turn signals, lighter, instrument panel lights up, clock....... all work

    I"ve tried shutting radio off and back on. Turned ignition off and on.

    thanks
     
  2. Jan 31, 2011 at 5:08 PM
    #2
    Mark C.

    Mark C. If you want it bad, you usually get it bad!

    Joined:
    Nov 20, 2009
    Member:
    #26250
    Messages:
    1,248
    Gender:
    Male
    First Name:
    Mark
    Connecticut
    Vehicle:
    2010 MGM SR5 4WD AC
    LED Dome, Reed Switched LEDs in Glove Box and Center Console, Bumper Fogs, Tailgate anti-theft, LEDs over Cig lighter, Back-up camera anytime, Outside Temp add-on, Hidden GPS power, Sockmonkey 3rd Brakelight decal, 4X4 switch illumination, reed switch controlled engine compartment Flood LEDs, Elite Hitch Cover, Plasti-dipped cupholders and door switch control panels, Elite Hitch Cover.
    Check your dimmer switch....that may have been bumped...
     
To Top