1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio Possed

Discussion in 'New Members' started by tacomaguy1966, Feb 5, 2013.

  1. Feb 5, 2013 at 5:12 AM
    #1
    tacomaguy1966

    tacomaguy1966 [OP] New Member

    Joined:
    Feb 5, 2013
    Member:
    #96865
    Messages:
    1
    Gender:
    Male
    First Name:
    Gregg
    Tarpon Springs
    Vehicle:
    2011 TRD PreRunner
    Leveling kit, body color nerf bars and engine cover.
    Hi everyone. So here is my first thread and problem. I was driving along listening to the radio when it turned off. I looked over and all display lights are fine, pushed the power button and radio went on. Driving a little more and same thing happened. Not on a bumpy road, no crazy driving, just cruising along. It happened 3 times in a row, in a span of 30 minutes. Where do I start? 2011, should be warrant issue. Hasn't happened again the last time driving. Waiting to see if it happens again. Open to any info. Thanks.
     
  2. Feb 5, 2013 at 5:15 AM
    #2
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    4,096
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Stuff
    Known issue with these head units. Best thing is get it replaced under warranty. Or replace with aftermarket
     
  3. Jun 25, 2013 at 10:59 AM
    #3
    hullabelew

    hullabelew Member

    Joined:
    Jun 10, 2012
    Member:
    #80442
    Messages:
    13
    Gender:
    Male
    Atlanta
    Vehicle:
    11 PreRunner SR5
    nerf bars, tool box
    Get it replaced before it gets outside of the warranty. Although it is a known issue and has been for quite some time, they won't replace them after the warranty is up. Factory replacement is over $500. I'm not happy.
     
  4. Jun 25, 2013 at 11:12 AM
    #4
    rleete

    rleete Grumpy old man - get off my lawn

    Joined:
    Mar 29, 2013
    Member:
    #100861
    Messages:
    365
    Gender:
    Male
    First Name:
    Roger
    Rochester, NY
    Vehicle:
    Base DC, SR5, TRD Sport
    Billet grill, Westin light bar, LED lights
    Mine does the opposite. Turns itself on occasionally.
     
  5. Jun 25, 2013 at 8:23 PM
    #5
    Raceline08

    Raceline08 Well-Known Member

    Joined:
    Sep 15, 2011
    Member:
    #63578
    Messages:
    1,420
    Gender:
    Male
    First Name:
    Brett
    Santa Rosa, ca
    Vehicle:
    Silver 08 DBC SB 4x4 TRD Offroad
    front Billies, 885x coils, taco lean spacer, TC UCA'S, Magnaflow 22" OME Dakars, Billy 110 rear's, B.A.M.F CMC, custom made E-locker guard
    Welcome
     
  6. Jul 11, 2013 at 5:23 PM
    #6
    Taco One

    Taco One Active Member

    Joined:
    Feb 6, 2013
    Member:
    #96928
    Messages:
    37
    Gender:
    Male
    Vehicle:
    Bone Stock Tacoma
    Well my 2011 does same thing. Now that I see its a known problem, Im calling the dealer.
     
To Top