1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by DocD, Sep 26, 2010.

  1. Sep 26, 2010 at 6:39 AM
    #1
    DocD

    DocD [OP] Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20716
    Messages:
    467
    Gender:
    Male
    Mn.
    Vehicle:
    09 access cab
    I have an "09" Access cab which has the radio controls built in the steering wheel, which work fine, my problem (really not much of a problem) is that the manual volume control on the radio dosn't work all the time, should I be conserned or just forget it. I guess I am wondering if this will lead to more radio problems in the future, Thanks Doc
     
  2. Sep 26, 2010 at 6:42 AM
    #2
    redezman

    redezman Well-Known Member

    Joined:
    May 1, 2010
    Member:
    #36325
    Messages:
    455
    Gender:
    Male
    First Name:
    Charles
    Raleigh N.C
    Vehicle:
    2012 4Runner SR5 4x4
    All Factory for now, LOVE it that way
    if under warr. have them fix it
     
  3. Sep 26, 2010 at 6:45 AM
    #3
    uood8

    uood8 If You Search...You Shall Find.

    Joined:
    Jun 6, 2009
    Member:
    #18086
    Messages:
    1,372
    Gender:
    Male
    Greensboro, NC
    Vehicle:
    '16 Sr5 4x4 DCSB
    Pretty much stock
    lots of people have had problems with them, at one point the radios were on 3 month backorder. take it to the dealer, they will replace it.
     
  4. Sep 26, 2010 at 10:04 AM
    #4
    N3ZAT

    N3ZAT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29432
    Messages:
    107
    Gender:
    Male
    First Name:
    Charlie
    Coatesville,Pa.
    Vehicle:
    09 tacoma
    saws up front/TC UCA/rear AAL
    My 09 radio was switched out 4 times by the dealer they can not fix the problem just prolong it. I did get toyota to pay for after market radio it took 4mos. but i finally got check for 480.00 I replaced with kenwood x794 and upgraded speakers to alpine much better than stock . Charlie
     
  5. Sep 26, 2010 at 10:17 AM
    #5
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,436
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
    What they said.
     
  6. Sep 29, 2010 at 6:28 PM
    #6
    Rocketball

    Rocketball If The World Didn't Suck, We'd All Fall Off

    Joined:
    Mar 18, 2009
    Member:
    #14869
    Messages:
    1,517
    Gender:
    Male
    First Name:
    Scott
    Westminster, MD
    Vehicle:
    08 Speedway Blue DC Sport 4x4
    Pioneer head unit, PAC steering wheel control modual, Hard wired Sirius radio, Hard wired radar detector, Hella Supertone horns, Blacked out badges, Smoked Tails, BHLM (color matched Speedway Blue), T-Rex Eyelids, Black Powder Coated Billet Grill, Color Matched Engine Cover, Lund in channel vent visors, FJ Cruiser wheels, Leer 100XQ shell, OEM bed mat, Piezo beeper for locking doors, Tinted front side windows, Black Westin bull bar, Aires tube steps, Mini Maglite Mod, D-Cell Maglite Mod, Weathertech Digifit Floor Mats
    The stock units are crap. Put in an aftermarket HU and be done with it. You'll be glad after you hear the difference.
     
To Top