1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio shuts off when going over a bump

Discussion in 'Audio & Video' started by snowboard704, Sep 27, 2018.

  1. Nov 8, 2018 at 10:08 PM
    #61
    snowboard704

    snowboard704 [OP] Well-Known Member

    Joined:
    Jan 5, 2016
    Member:
    #174104
    Messages:
    2,514
    Gender:
    Male
    First Name:
    Austin
    Orange County, CA & Flagstaff, AZ
    Vehicle:
    03' 4x4 Tacoma
    Check Build thread
    Well. I know am running the radio with three wires.

    1. Constant 12v power wire coming from my aux fuse box

    2. Ground wire. Going to a post on my aux fuse box.

    3. Ignition wire. This is tapped into my internal fuse block inside the truck with a little jumper fuse tapped into my wind shield wipers.

    And then of course the speaker wires.

    The radio still shuts off and turns back on over a big almost sideways bump. Thinking it must be the whole internal fuse block shutting off power for a second or something is shorting it out temporarily.
     
  2. Nov 8, 2018 at 10:50 PM
    #62
    mctechhweng

    mctechhweng Well-Known Member

    Joined:
    Jul 24, 2018
    Member:
    #260429
    Messages:
    128
    First Name:
    Matthew
    Vehicle:
    2015 TRD Sport V6.
    Audio: Focal PC165, Focal KX2, JL VX800/8i, Pioneer AVIC-8200.
    Have you tried running a new ground and a new constant 12v?

    Also, run your accessory wire off of you new 12v & use a manual switch to turn on the radio till you figure it out.
     
    snowboard704 [OP] likes this.
  3. Nov 9, 2018 at 3:51 AM
    #63
    snowboard704

    snowboard704 [OP] Well-Known Member

    Joined:
    Jan 5, 2016
    Member:
    #174104
    Messages:
    2,514
    Gender:
    Male
    First Name:
    Austin
    Orange County, CA & Flagstaff, AZ
    Vehicle:
    03' 4x4 Tacoma
    Check Build thread
    New ground wire is the one ran to the negative post on the blue sea aux fuse block. New constant power is also new and ran to the blue sea fuse block

    Thought about doing the switch and seems to be the only option. Then I can test to see if it shuts off or not which if it stays on, then it’s the internal fuse blocks fault I believe
     
    mctechhweng likes this.
  4. Nov 9, 2018 at 9:37 AM
    #64
    mctechhweng

    mctechhweng Well-Known Member

    Joined:
    Jul 24, 2018
    Member:
    #260429
    Messages:
    128
    First Name:
    Matthew
    Vehicle:
    2015 TRD Sport V6.
    Audio: Focal PC165, Focal KX2, JL VX800/8i, Pioneer AVIC-8200.
    I would just do the accessory wire thing. My guess is that it's something wrong with the radio, but good luck finding it.

    It could be a cold solder joint or something.
     
    snowboard704 [OP] likes this.
  5. Nov 9, 2018 at 10:22 AM
    #65
    snowboard704

    snowboard704 [OP] Well-Known Member

    Joined:
    Jan 5, 2016
    Member:
    #174104
    Messages:
    2,514
    Gender:
    Male
    First Name:
    Austin
    Orange County, CA & Flagstaff, AZ
    Vehicle:
    03' 4x4 Tacoma
    Check Build thread
    When I initially tried to fix the issues I replaced the whole radio and wiring but returned it because it had also "shut off" and turned back on like my previous radio. So I returned the new one. Maybe will re purchase another one and give it a shot with my three wire setup.
     
  6. Nov 9, 2018 at 11:50 AM
    #66
    mctechhweng

    mctechhweng Well-Known Member

    Joined:
    Jul 24, 2018
    Member:
    #260429
    Messages:
    128
    First Name:
    Matthew
    Vehicle:
    2015 TRD Sport V6.
    Audio: Focal PC165, Focal KX2, JL VX800/8i, Pioneer AVIC-8200.
    How hard are you hitting these bumps? lol..
     
    snowboard704 [OP] likes this.
  7. Nov 9, 2018 at 12:08 PM
    #67
    snowboard704

    snowboard704 [OP] Well-Known Member

    Joined:
    Jan 5, 2016
    Member:
    #174104
    Messages:
    2,514
    Gender:
    Male
    First Name:
    Austin
    Orange County, CA & Flagstaff, AZ
    Vehicle:
    03' 4x4 Tacoma
    Check Build thread
    Particular bump that makes the radio shut off is more of a roller. Doesn't feel very rough in the truck thanks to the suspension but radio sure doesn't like it.
     

Products Discussed in

To Top