1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio stuck on, truck won’t shut down / let me lock the doors.

Discussion in '3rd Gen. Tacomas (2016+)' started by xMaverickx, Mar 25, 2020 at 2:08 PM.

  1. Mar 25, 2020 at 2:08 PM
    #1
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    So I haven’t been daily driving the truck a lot but I started to again this week since the price of gas sank. No issues all week and today I came home for lunch and transfer my daily kit to the car, locked the truck and went back to work.

    Heading home after work i was listening to a pod cast through my wireless headphones and when I got home they kept disconnecting, when I checked Bluetooth it was saying my truck was connected instead, switched it back just for it to happen again, figured it was probably my phone so removed the truck as a Bluetooth source.

    Went outside to play fetch with doggo, doggo lost ball under porch so I went to retrieve a ski pole from back of truck to get ball for doggo. Truck wouldn’t unlock, I thought wtf, removed headphones and heard the radio going in the truck and really thought WTF. Tried smart fob again with no luck, remembered there is a key and unlocked the doors.

    Truck is still stuck with the radio on, as far as I remember it powered down no problem at lunch time and decided to boot back up after I left. Radio is the only thing running, if I hit the start switch I get accessories, push again for power, and it starts fine, shuts off and powers down the instrument cluster no problem but radio is still running and it won’t let me lock or unlock the doors with the fob.

    Trucks a limited so it’s the Touchscreen JBL model.

    I have a crux WVITY-01 wireless unit installed but I pulled the fuses for it and nothing changed. I’m going to remove the head unit and removed the crux piggy back harness to see if that solves it but I got my doubts since I’ve already killed power to that system. I also have quite a bit of MESO’s aftermarket light stuff but nothing goes through the head unit so I can’t imagine. Dome/map lights still turn on when you open and off when you close the door, same with puddles.

    Any help would be appreciated.
     
  2. Mar 25, 2020 at 3:05 PM
    #2
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Update:

    I’ve removed everything I’ve installed, completely disconnected the radio and no change. The only thing that does change is when I pull the fuse P/OUTLET NO. 1 nothing happens but when I plug it back in by itself nothing happens, but if I put the Fuse tap back in that I was using, the head unit and cluster resets but goes back to stuck with power on. The fuse tap is for an extra USB charger port but I removed it and checked the wires, no breaks in it and everything looks fine. Not sure why that fuse combined with my add a fuse for a USB charger port is causing that. Anyone know exactly what P/outlet no 1 is, would that be the 12v120w charger in the dash?
     
    wilcam47 likes this.
  3. Mar 26, 2020 at 8:24 AM
    #3
    quantumechanic

    quantumechanic Well-Known Member

    Joined:
    May 16, 2018
    Member:
    #253658
    Messages:
    60
    Gender:
    Male
    Vehicle:
    '18 MGM TRD Sport DCLB
    If it was me, I would head for a dealership.
     
    wilcam47 likes this.
  4. Mar 26, 2020 at 8:30 AM
    #4
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    yah it’s a shame they closed their doors thanks to Covid.
     
  5. Mar 26, 2020 at 8:31 AM
    #5
    Black taco.

    Black taco. Well-Known Member

    Joined:
    May 30, 2017
    Member:
    #220280
    Messages:
    799
    Gender:
    Male
    California.
    Vehicle:
    4x4. MT.
    did you call. Service and parts still open out here.
     
    Bridge4 likes this.
  6. Mar 26, 2020 at 8:35 AM
    #6
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    I did not, I’m also not quite ready to give up and get a bill from the dealer. Another member suggest I try the push start button, I’m gonna get the rest of the dash out and check that tonight.

    As of right now she’s sitting with the battery unplugged at home.
     

    Attached Files:

  7. Mar 26, 2020 at 8:46 AM
    #7
    Black taco.

    Black taco. Well-Known Member

    Joined:
    May 30, 2017
    Member:
    #220280
    Messages:
    799
    Gender:
    Male
    California.
    Vehicle:
    4x4. MT.
    Unfortunately this is all too common when messing with electronics on these new vehicles.
    Are some red MESO whatevers, or puddle lights that only get turned on for pictures, really worth these type of issues.
     
  8. Mar 26, 2020 at 9:01 AM
    #8
    tacomarin

    tacomarin ig: @the_chubby_unicorn_trd

    Joined:
    Sep 15, 2017
    Member:
    #230087
    Messages:
    832
    Gender:
    Male
    First Name:
    Steve
    Bay Area
    Vehicle:
    2018 DCLB TRD OR
    Prinsu Cab and Top Rack Tradesman Truck Shell LED Interior, License Plate, and Reverse Lights Huskyliner Weather Beater floor mats Salex Center Console Organizers 35% Front/15% Rear Tint Debadged and De-stickered Anytime Front and Rear Cameras Custom Bed Platform/Drawers 265/75-16 Cooper ST MAXX X-Bull Recovery Boards Front: OME888/Bilstein 5100 with Light Racing SPC UCA Rear: OME Dakar HD/Bilstein 5100, Wheelers 3 Degree Shims Stainless steel brake lines (+4 in rear) Wheeler's Offroad Superbumps Front and Rear Wheeler's Offroad U-bolt flip ECGS CV Axle Bushing SCS Ray 10 16x8" wheels, matte dark bronze
    Lol. Wut?
     
  9. Mar 26, 2020 at 9:13 AM
    #9
    bulalo

    bulalo Well-Known Member

    Joined:
    Oct 21, 2017
    Member:
    #233682
    Messages:
    739
    Vehicle:
    2017 trd offroad 4wd LB
    none at the moment
    Not helping :(:(
    @OP hope you get it sorted out .
     
    SandyTaco4x4 and TimC like this.
  10. Mar 26, 2020 at 9:39 AM
    #10
    DSRamsey13

    DSRamsey13 Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303324
    Messages:
    201
    Gender:
    Male
    Vehicle:
    2018 TRD Sport Inferno (DCSB)
    YES
     
  11. Mar 26, 2020 at 10:18 AM
    #11
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    lol seriously though. I’ve had zero problems with any MESO stuff. This is very likely a defective start button from the bit of research I’ve been doing. I’ll have more info in about 3-4 hours when I get off work and back to the truck.
     
  12. Mar 26, 2020 at 10:28 AM
    #12
    Taco_Coma

    Taco_Coma Go West Lloyd

    Joined:
    Oct 30, 2018
    Member:
    #271144
    Messages:
    1,610
    Gender:
    Male
    South NJ
    Vehicle:
    2018 DCSB SR5
    unhook the battery for a few hours let the system completely drain
     
    AthensTac and Big tall dave like this.
  13. Mar 26, 2020 at 10:42 AM
    #13
    auskip07

    auskip07 Well-Known Member

    Joined:
    Jan 1, 2019
    Member:
    #277665
    Messages:
    1,182
    Gender:
    Male
    First Name:
    Skip
    Atlanta, Ga
    Vehicle:
    2019 TACOMA SR V6 , 4X4, AUTO
    or just unhook it and try to start the car.... instant drain. No hours necessary
     
  14. Mar 26, 2020 at 10:45 AM
    #14
    Jaysonn

    Jaysonn Well-Known Member

    Joined:
    Oct 7, 2016
    Member:
    #199158
    Messages:
    56
    Gender:
    Male
    Langley, BC, Canada
    Vehicle:
    2017 Cement TRD PRO
    Maybe check your stock connections into the back of the head unit. I noticed a complaint on Amazon noting the connections were tight with the crux. It might of pushed the male pin backwards into harness or bent sideways... I would check to see if there is a lose wire in the stock harness as well.
     
    TimC and Big tall dave like this.
  15. Mar 26, 2020 at 10:53 AM
    #15
    Clearwater Bill

    Clearwater Bill Sometimes when I close my eyes, I can't see.

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    15,017
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug base AC w/convenience package
    A few OE parts from fancy trucks
    The problem with taking all this to a dealer is all the mods that have been added. They'll throw up their hands and say it's your fault. Even if it's a factory part like the starter button.

    The ONLY way I'd darken a dealers door with that situation is to revert everything to stock.

    Otherwise,




    If in need of help, a high end stereo shop (not the back door of Belch By) might be your best choice.

    #longliverealkeys
     
    Skydvrr likes this.
  16. Mar 26, 2020 at 12:28 PM
    #16
    Angel Rivera

    Angel Rivera Well-Known Member

    Joined:
    May 18, 2015
    Member:
    #155514
    Messages:
    67
    Gender:
    Male
    First Name:
    Angel
    Southern California
    Vehicle:
    2017 Toyota Tacoma TRD Off-Road Double Cab
    Ditch lights, front LED light bar, leather seat covers, bed tonneau cover.
    Yeah it sounds from what your describing as a bad battery, it is either not fully connected properly or its no good. Many people have described the same type symptoms and replaced their battery to find everything went back to normal. So you can have it checked at most auto parts stores.
     
  17. Mar 26, 2020 at 12:37 PM
    #17
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    OEM battery that was leaking out the top was replaced with a yellow top D34 couple months ago, can’t imagine. Even after the radio running for 5 hours it started without hesitation, however I got a couple other batteries laying around so I’ll give it a try.

    As for the folks saying just disconnect the battery, it has been for about 21 hours now.
     
  18. Mar 26, 2020 at 12:38 PM
    #18
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    1,188
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    Is the truck in Park?
     
    keygrip and Skydvrr like this.
  19. Mar 26, 2020 at 12:40 PM
    #19
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Agreed, never been to a dealer for service, probably won’t start now. The car audio is a good idea since our local guy is super knowledgeable.

    and if I could turn back the clock I woulda bought a manual trans just to have a real key haha
     
    Clearwater Bill likes this.
  20. Mar 26, 2020 at 12:42 PM
    #20
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    197
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    lol yes Dilbert the trucks in park, even if it wasn’t the radio would eventually time out with the power off. I shut the truck down in neutral all the time so I can keep ACC power going, but yesterday wasn’t the case. I did a full normal shut down just to come back to a truck stuck with the radio on.
     
    dilbert likes this.

Products Discussed in

To Top