1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rattle upon acceleration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nad, Jul 27, 2009.

  1. Jul 27, 2009 at 7:27 AM
    #1
    nad

    nad [OP] mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    I seem to have a rattle on my 05 tacoma access cab while accelerating. It is a 6 speed manual and if I dont give it a lot of gas it seems to have a metal on metal rattle. This only happens when I accelerate slow, If I give it lots of gas I cant hear it, this could be because it is being drowned out by the sound of the motor and exhaust though. It sounds to me like there is a lot of pressure going through the exhaust causing it to shake and rattle onto a near by metal plate.

    Has anyone else heard of this problem?
     
  2. Jul 27, 2009 at 7:39 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    have you checked around in the engine bay, or along the exhaust for any signes of rubbing, or loose parts?
     
  3. Jul 27, 2009 at 7:41 AM
    #3
    nad

    nad [OP] mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    yeah I got under the truck and felt around, couldn't feel anything that was loose and any metal shields seem to be out of the way, I am not positive on this though
     
  4. Jul 27, 2009 at 7:45 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Maybe take a rubber hammer, and tap some things under the truck to see if you can reproduce the noise....
     
  5. Jul 27, 2009 at 7:50 AM
    #5
    nad

    nad [OP] mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    good idea I will give that a go
     
  6. Dec 10, 2009 at 6:57 PM
    #6
    eyball

    eyball Well-Known Member

    Joined:
    Feb 22, 2008
    Member:
    #4886
    Messages:
    181
    Quinebaug, CT
    Vehicle:
    05 Double Cab SR5 V6
    Extang Tri-Fecta Tonneau cover, Westin nerf bars, K&N intake, OEM roof rack.
    Did you figure out what the rattle was? I have a rattle at about maybe 2500 rpm or so. It sounds like a heat shield rattle would sound like but the entire exhaust and heat shields look ok. Is there a heat shield on these trucks thats known for rattle/vibration problems?
     
  7. Dec 10, 2009 at 7:28 PM
    #7
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Sounds like a heat shield is still suspect , another thing is because of the extreme heat developed inside your CATALYTIC its common to have a heat shield inside a heat shield & maybe a broken tack weld or rivet . bolt.etc; Also check your whole exhaust again from the exhaust flange to the tail pipe , especially where exhaust tubing goes into & comes out of the muffler , Do you have a stock front skid plate ?? Those things sound like your trucks coming apart when they get loose & start vibrating, I dunno, just thinking of places it could be.......:cool:
     
  8. Dec 10, 2009 at 8:13 PM
    #8
    eyball

    eyball Well-Known Member

    Joined:
    Feb 22, 2008
    Member:
    #4886
    Messages:
    181
    Quinebaug, CT
    Vehicle:
    05 Double Cab SR5 V6
    Extang Tri-Fecta Tonneau cover, Westin nerf bars, K&N intake, OEM roof rack.
    Thanks I think I will check the exhaust some more. It does
    sound like it's coming from around the cat but nothing is loose.
    I do have the skid plate but it's tight since it's been off and
    on a lot lately replacing idler pulleys.
     
  9. Dec 10, 2009 at 8:59 PM
    #9
    bdwsrjoe

    bdwsrjoe Well-Known Member

    Joined:
    Sep 26, 2009
    Member:
    #23352
    Messages:
    315
    Gender:
    Male
    First Name:
    Joe
    Rio Hondo, TX
    Vehicle:
    08 Tacoma Double Cab TRD Offroad 4X4
    K&N Cold Air Intake, Magnaflow Catback Exhaust, 3" ToyTec Lift Kit, JVC InDash DVD Player with Backup Camera, 2 10" JL Audio Subs, 8K HID Headlights, 8K HID Foglights, N-Fab Nerf Steps, In-Channel Ventvisors, springfield xd40v10, mossberg 500 12ga.
    Do you have a cai?
     
  10. Dec 11, 2009 at 3:35 AM
    #10
    eyball

    eyball Well-Known Member

    Joined:
    Feb 22, 2008
    Member:
    #4886
    Messages:
    181
    Quinebaug, CT
    Vehicle:
    05 Double Cab SR5 V6
    Extang Tri-Fecta Tonneau cover, Westin nerf bars, K&N intake, OEM roof rack.
    I do have a K&N high flow intake with a cone type filter but it's tight & secure.
     
  11. Jun 16, 2012 at 9:09 AM
    #11
    Kirvine07

    Kirvine07 New Member

    Joined:
    Jan 5, 2011
    Member:
    #48748
    Messages:
    4
    Gender:
    Male
    First Name:
    Kyle
    VA
    Vehicle:
    08 4x4 Access Cab
    Wider set tires.
    I am getting this noise too. Had radiator replaced by dealer and then noise started.
    Definitely sounds like heat shield/Loud metal vibration at various rpms and idle.

    Got under while car was running and making noise and couldn't find any loose heat shields that were rattling... I cannot figure it out.
     
  12. Jun 16, 2012 at 9:42 AM
    #12
    eyball

    eyball Well-Known Member

    Joined:
    Feb 22, 2008
    Member:
    #4886
    Messages:
    181
    Quinebaug, CT
    Vehicle:
    05 Double Cab SR5 V6
    Extang Tri-Fecta Tonneau cover, Westin nerf bars, K&N intake, OEM roof rack.
    Mine ended up being one of the clamps on one of the cats and the heat shield on it was rattling because the clamp rusted out. I just put a standard exhaust clamp on it and it's been fine.
     
To Top