1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rattle when driving...loose bed?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Ermine, Apr 24, 2013.

  1. Apr 24, 2013 at 9:22 PM
    #1
    Ermine

    Ermine [OP] Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65305
    Messages:
    56
    Gender:
    Male
    Colorado
    Vehicle:
    V6 Tacoma
    3 inch OME Lift
    When im driving on a dirt road I get some rattling coming from the right side front on my 2011 TRD. I pushed up with my hand on the bed and there was a little play. Went to tighten the bolt in the bed and it is tight and not loose. Any ideas? Hope that made sense
     
  2. Apr 25, 2013 at 6:24 AM
    #2
    moondeath

    moondeath Plenty of slaves for my robot colony?

    Joined:
    Jan 8, 2011
    Member:
    #48948
    Messages:
    3,530
    Gender:
    Male
    First Name:
    Chris
    Pa, Carlisle
    Vehicle:
    6th Gen 2013 TRD Sport DCLB 4x4
    Grill Thin Lip (Custom Car Grills Mod), Wheels & Tires, Bilstein 5100 1.75" in Front and 1" in Rear, Access Tonneau Cover, Pop & Lock Tailgate Electronic Lock PL8521
    When you were pushing up on the bed did it have play like it had space between the bed and the bolts, or was it just flexing?
     
  3. Apr 25, 2013 at 6:33 AM
    #3
    Ermine

    Ermine [OP] Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65305
    Messages:
    56
    Gender:
    Male
    Colorado
    Vehicle:
    V6 Tacoma
    3 inch OME Lift
    Yea it had play. If looking in the wheel well I could physically play when I lifted it up. He moved a little bit from where the bed attaches to the frame. In the area of the bolt in the bed that is right side and front. I figured it would be loose and it was tight thou
     
  4. Apr 25, 2013 at 7:13 AM
    #4
    moondeath

    moondeath Plenty of slaves for my robot colony?

    Joined:
    Jan 8, 2011
    Member:
    #48948
    Messages:
    3,530
    Gender:
    Male
    First Name:
    Chris
    Pa, Carlisle
    Vehicle:
    6th Gen 2013 TRD Sport DCLB 4x4
    Grill Thin Lip (Custom Car Grills Mod), Wheels & Tires, Bilstein 5100 1.75" in Front and 1" in Rear, Access Tonneau Cover, Pop & Lock Tailgate Electronic Lock PL8521

    Try this. Take the bolt out and make sure the threads on the bolt are good. Check to make sure nothing is in the bolt hole. If they look good put the bolt back in and retighten. Check to see if the bed is still loose. If it is, pull the bolt out again. Put a washer (1 or more) on the bolt as a spacer and tighten. Check to see if the bed still feels loose.
     
  5. Apr 25, 2013 at 8:25 AM
    #5
    BigHeadTaco

    BigHeadTaco GFY

    Joined:
    Jan 2, 2013
    Member:
    #94237
    Messages:
    458
    Gender:
    Male
    First Name:
    Big Head
    Full OME lift 885's with Dakar leaf springs. LR UCA's. ImMrYo relocation bracket.


    The bed is in the rear...
     
  6. Apr 25, 2013 at 8:50 AM
    #6
    Ermine

    Ermine [OP] Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65305
    Messages:
    56
    Gender:
    Male
    Colorado
    Vehicle:
    V6 Tacoma
    3 inch OME Lift
    Ok I'll try that.

    Yea I know the bed is in the rear. Sorry I was meaning the right front on the bed. The area that rattles is the bolt in the bed that is towards the front on the passenger side.
     
  7. Apr 25, 2013 at 9:36 AM
    #7
    Ermine

    Ermine [OP] Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65305
    Messages:
    56
    Gender:
    Male
    Colorado
    Vehicle:
    V6 Tacoma
    3 inch OME Lift
    It should be under warranty. Is it worth just taking it in or fixing it myself?
     
  8. Apr 25, 2013 at 9:45 AM
    #8
    moondeath

    moondeath Plenty of slaves for my robot colony?

    Joined:
    Jan 8, 2011
    Member:
    #48948
    Messages:
    3,530
    Gender:
    Male
    First Name:
    Chris
    Pa, Carlisle
    Vehicle:
    6th Gen 2013 TRD Sport DCLB 4x4
    Grill Thin Lip (Custom Car Grills Mod), Wheels & Tires, Bilstein 5100 1.75" in Front and 1" in Rear, Access Tonneau Cover, Pop & Lock Tailgate Electronic Lock PL8521
    Yeah, if you can show them the problem it is worth taking it in. Just make sure you physically show them so they don't try to tell you its 'normal'.
     
  9. Apr 25, 2013 at 1:34 PM
    #9
    Ermine

    Ermine [OP] Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65305
    Messages:
    56
    Gender:
    Male
    Colorado
    Vehicle:
    V6 Tacoma
    3 inch OME Lift
    Ok yea I can lift the bed and see about a 1/8th of an inch space
     
  10. Apr 29, 2013 at 12:40 PM
    #10
    oilpatchtaco

    oilpatchtaco New Member

    Joined:
    Jan 9, 2013
    Member:
    #94833
    Messages:
    4
    Gender:
    Male
    Graham, TX
    Vehicle:
    09 SR5 4x4
    I've got the same issue. What size torx is that bolt at the front of the bed?
     
  11. Apr 29, 2013 at 2:34 PM
    #11
    BigHeadTaco

    BigHeadTaco GFY

    Joined:
    Jan 2, 2013
    Member:
    #94237
    Messages:
    458
    Gender:
    Male
    First Name:
    Big Head
    Full OME lift 885's with Dakar leaf springs. LR UCA's. ImMrYo relocation bracket.

    I believe it is a #55
     
To Top