1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rattling Noise with Cold Start Up

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tozerkevich, Nov 19, 2009.

  1. Nov 19, 2009 at 7:35 PM
    #1
    tozerkevich

    tozerkevich [OP] New Member

    Joined:
    Nov 19, 2009
    Member:
    #26220
    Messages:
    1
    Gender:
    Male
    First Name:
    tozer
    Vehicle:
    2005 Tacoma 4X4
    I bought my 05' last May and after a cool night, noticed a faint rattle. This could only be heard from the cab of the truck - mostly on the driver's side. Went away and never thought of it until the other day. Started it up after a cold night and after the engine idled down, there was the rattle, just louder than before. I brought it to my mechanic who said he could hear the noise. Put it up on the hoist, he took his stethoscope to every piece he could think of, but could not pinpoint it. Only thing is, seems like a little more noise coming from the top end. Can't hear it from outside of the truck, just the cab, and it goes away after the truck warm up. Any suggestions???
     
  2. Nov 20, 2009 at 7:08 AM
    #2
    Warren Thompson

    Warren Thompson GeoTaco

    Joined:
    Jul 19, 2009
    Member:
    #19861
    Messages:
    263
    Gender:
    Male
    First Name:
    Warren
    Elko, Nevada
    Vehicle:
    '06 Tacoma DC TRD Sport RadRed
  3. Jan 12, 2011 at 11:31 AM
    #3
    TTS2005

    TTS2005 New Member

    Joined:
    Nov 24, 2010
    Member:
    #46656
    Messages:
    4
    Gender:
    Male
    First Name:
    Philip
    Missouri
    Vehicle:
    2005 Double Cab 4X4 Sport Speedway Blue
    None yet
    tozerkevich
    Did you ever figure out your rattle? My 2005 double cab Sport does the exact same thing you describe. Sounds like it's right under the sterring column. I was thinking maybe it was an exhaust leak at the header. I can never hear anything outside the truck. I can put the truck in gear and put on the gas to 1500 RPM's and make the noise start and then open the door and the sound goes away. Close the door and it starts again. I have not tried anything with the Air intake, though the problem started after Toyota changed the Air filter. I should have changed it myself, they told me it needed it and I was being lazy that day and told them to go ahead and change it. Your feedback might help me out if you have figured it out. Thanks,
    Phil
     
  4. Jan 12, 2011 at 11:34 AM
    #4
    TTS2005

    TTS2005 New Member

    Joined:
    Nov 24, 2010
    Member:
    #46656
    Messages:
    4
    Gender:
    Male
    First Name:
    Philip
    Missouri
    Vehicle:
    2005 Double Cab 4X4 Sport Speedway Blue
    None yet
    Oh, I should also mention that I had the TSB done where they replaced my headers due to a previous factory exhaust leak. Also the noise does only happen at 1500 rpm's and comes and goes and of course only when it is cold. Usually only if it's left ouside, not if I had it inside the garage. Really sounds like a metal tapping noise at a speed of a few cards in the spokes of a bicycle.
     
  5. Jan 12, 2011 at 12:46 PM
    #5
    sloppyjoe

    sloppyjoe They are more like guide lines.

    Joined:
    Aug 10, 2010
    Member:
    #41487
    Messages:
    314
    Gender:
    Male
    All Over
    Vehicle:
    Silver and simple
    Non
    I had this type of thing happen to an old Isuzu I had. It turned out to be the oil filters ADBV (anti drain back vavle) was not performing up to snuff. When I swapped out to the Pureone filters I have not had the issue again (with any vehicle) I had a Jeep JK that would do the same thing with K&N filters or Mobil, both are the same though, I did try each to see if one did not do it but it did. I have been with Pureolator PureOne since and never had the issue. Might not be the same thing but it sounds just like the problem I was having.
     
  6. Jan 13, 2011 at 9:20 AM
    #6
    TTS2005

    TTS2005 New Member

    Joined:
    Nov 24, 2010
    Member:
    #46656
    Messages:
    4
    Gender:
    Male
    First Name:
    Philip
    Missouri
    Vehicle:
    2005 Double Cab 4X4 Sport Speedway Blue
    None yet
    Now, my truck continues to make the noise if it closer to zero outside. If it's warmer it usually only lasts about 1 minute to 4 minutes. Today it lasted all the way to the mechanic shop (12 min), I left it running went inside and asked for a ride along. Got the guy in the truck no more noise. I continued on to work and right before I got to work I heard the noise come back. So something has to get cold on my truck in order for the noise to start back up. Only seems to do it while in gear (perhaps because it causes more vibrations from the engine?) Here is a recording of the noise. It is for sure from the driver side. I had the headers replaced per TSB and spark plugs changed by Toyota (for free) Click on link for the sound clip.

    https://dl.dropbox.com/u/16680261/Memo.mp3
     
  7. Jan 13, 2011 at 9:49 AM
    #7
    kessler89

    kessler89 Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44367
    Messages:
    840
    Gender:
    Male
    OH
    Vehicle:
    12' Pro4x 6MT
    TBA
    my truck makes all kinds of noises when it's cold out
     
  8. Oct 12, 2012 at 7:41 AM
    #8
    Amo cat

    Amo cat Active Member

    Joined:
    Jul 23, 2012
    Member:
    #83254
    Messages:
    40
    Gender:
    Male
    canada
    Vehicle:
    05 DC SR5 TRD Sport 4x4
    Paint scratches, a few dents - almost complete
    Sorry to dig up an old post, but did you find out what caused that noise in your audio clip?...mine is doing that - after reading this and other threads I am going to re-pad the intake at right fender...did you try this and did it help?

    Thanks
     
  9. Jan 15, 2013 at 6:27 PM
    #9
    TTS2005

    TTS2005 New Member

    Joined:
    Nov 24, 2010
    Member:
    #46656
    Messages:
    4
    Gender:
    Male
    First Name:
    Philip
    Missouri
    Vehicle:
    2005 Double Cab 4X4 Sport Speedway Blue
    None yet
    Never did figure it out. Just know its a rattle due to the engine vibration during cold days.
     
  10. Jan 15, 2013 at 10:39 PM
    #10
    xyourlocaldjx

    xyourlocaldjx Well-Known Member

    Joined:
    Dec 22, 2009
    Member:
    #27990
    Messages:
    423
    Gender:
    Male
    mine does this even when warm out. I live in southern california. I paid a tech to even take a look at it. couldnt find the issue. he said it "could be" the fuel pump or fuel rail. I had to pay more for him to go any further.

    I gave up. I just blast the music louder.
     
To Top