1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rattling sound after installing 3" leveling kit

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 06TacoGnar, Jul 2, 2010.

  1. Jul 2, 2010 at 6:27 PM
    #1
    06TacoGnar

    06TacoGnar [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36203
    Messages:
    64
    Gender:
    Male
    First Name:
    Kurt
    North Carolina (Coastal)
    Vehicle:
    14 TRD Sport
    Currently Stock
    I need help trying to figure out what this sound is. I just installed a 3" Toytec leveling kit and every time I go over a bump it makes a rattling sound. Obviously it can't be good so I took it back to ProTrucks and they couldn't find anything wrong with it. Has anyone else had the same problem?
     
  2. Jul 2, 2010 at 6:29 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    WHere is the rattling comming from?
     
  3. Jul 2, 2010 at 6:35 PM
    #3
    06TacoGnar

    06TacoGnar [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36203
    Messages:
    64
    Gender:
    Male
    First Name:
    Kurt
    North Carolina (Coastal)
    Vehicle:
    14 TRD Sport
    Currently Stock
    It sounds like it's from where the spacers mount to the coilovers but I can't be sure.
     
  4. Jul 2, 2010 at 6:48 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Make sure everything is tigtend correctly..
     
  5. Aug 2, 2010 at 5:04 PM
    #5
    06TacoGnar

    06TacoGnar [OP] Well-Known Member

    Joined:
    Apr 29, 2010
    Member:
    #36203
    Messages:
    64
    Gender:
    Male
    First Name:
    Kurt
    North Carolina (Coastal)
    Vehicle:
    14 TRD Sport
    Currently Stock
    Re-tightened everything and it stopped!
     
  6. Aug 2, 2010 at 5:07 PM
    #6
    Firefighter160

    Firefighter160 Well-Known Member

    Joined:
    Jan 20, 2009
    Member:
    #12798
    Messages:
    527
    Gender:
    Male
    First Name:
    Josh
    Eastern VA
    Vehicle:
    05 DCSB Offroad
    I have seen this before, my wifes best friend had her 4runner lifted(3'' spacer), and they didnt tighten down the center bolt that holds down the top plate. You have to tighten it down untill it stops not untill it feels tight...
     
To Top