1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

rattling

Discussion in '1st Gen. Tacomas (1995-2004)' started by YotaDude01, May 24, 2010.

  1. May 24, 2010 at 10:50 AM
    #1
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    i have been noticing when i accel hard in my 01 tacoma 3.4L i hear a rattling sound on the drivers side of the motor. It kinda sounds like a heat shield or something but im not sure. Does anyone else hear that on theres or does anyone have any insight as to what it could be. thanks
     
  2. May 24, 2010 at 12:01 PM
    #2
    Barnone

    Barnone Guest

    Someone here isolated a similar rattle to the heat shield on the catalytic converter.
    You might take a look underneath your truck.
     
  3. May 24, 2010 at 12:59 PM
    #3
    shitroc

    shitroc Master of War

    Joined:
    Oct 14, 2009
    Member:
    #24315
    Messages:
    1,406
    Gender:
    Male
    First Name:
    Ant
    New Brunswick, Canada
    Vehicle:
    2002 Tacoma TRD 4X4
    Listed in sig.......
    could be heat shield even though thats on the passenger side but they can come loose.
     
  4. May 24, 2010 at 1:09 PM
    #4
    subtleshift

    subtleshift Noob

    Joined:
    Mar 30, 2010
    Member:
    #34243
    Messages:
    266
    Gender:
    Male
    First Name:
    Dallas
    Irvine, Ca
    Vehicle:
    01 Tacoma TRD
    K&N high flow filter, 2x Yakima bike mounts
    mine has a squeel/rattle but it sounds like its coming from the rear, everyone I know that knows anything about trucks has said the same thing,

    probably exhaust!
     
  5. May 24, 2010 at 5:19 PM
    #5
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    ok thanks guys
     
  6. May 25, 2010 at 6:23 AM
    #6
    Space Wrangler

    Space Wrangler Well-Known Member

    Joined:
    Nov 10, 2009
    Member:
    #25705
    Messages:
    360
    Gender:
    Male
    First Name:
    JCT
    Ga
    Vehicle:
    04 DC 4x4
    04 Tacoma 4x4 Double Cab SAW 2.0's Alcan's Ion 171 wheels 15x8 (-27mm bs) 32" BFG AT's
    i had the same issue with my current truck ...turned out to be a bad cat.

    if it's not the heat shield, try tapping the cat with the back of a screwdriver and listen for the rattle.
     
  7. May 25, 2010 at 6:37 AM
    #7
    YotaDude01

    YotaDude01 [OP] Kentucky Boy

    Joined:
    May 3, 2010
    Member:
    #36446
    Messages:
    163
    Gender:
    Male
    KY
    Vehicle:
    01' TRD off-road
    ok ill have to check all that out. thanks guys.
     
  8. May 13, 2011 at 7:21 PM
    #8
    cdavi060

    cdavi060 Well-Known Member

    Joined:
    Mar 21, 2011
    Member:
    #53421
    Messages:
    99
    Gender:
    Male
    First Name:
    Christopher
    Chesapeake, VA
    Vehicle:
    01 Tacoma Double Cab 4x4 TRD
    Bilstein 5100/5125 set at 2.5, 1" Toytec rear shackle
    Did you ever figure out what this was? I have the exact issue...
     
To Top