1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear 5100 over extended?

Discussion in 'Suspension' started by toyo freak, Feb 6, 2012.

  1. Feb 6, 2012 at 4:39 PM
    #1
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    So been running 5100s for a while now, at first they rode great but now, after a year i can feel every bump in road. Checked everything, tire pressure is at 30 psi, uca are clear and everything is installed properly. However in the rear, one of the shocks appears to be leaking oil. I noticed an oily substance on the shock body today. I only have a 1" rear block, but is it possible I over extended the shock? Could this be the cause for the rough ride? thanks
     
  2. Feb 6, 2012 at 7:06 PM
    #2
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
  3. Feb 6, 2012 at 7:08 PM
    #3
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    could it have been something leaking from above the shock?
     
  4. Feb 6, 2012 at 7:21 PM
    #4
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Checked that I was under the truck putting the shock boot back in place and noticed the oil
     
  5. Feb 6, 2012 at 7:22 PM
    #5
    186000mps

    186000mps ..Slingin' up mud and we're scarying off bunnies..

    Joined:
    Aug 29, 2011
    Member:
    #62581
    Messages:
    786
    Gender:
    Male
    First Name:
    Charles
    Wimberley, TX
    Vehicle:
    01 Tacoma V6 4WD
    Bilstein 5100's, Toytec front adjustable coilover kit, Exporear leafs, Fox resi rears, Slotted & Drilled front rotors, 33x12.50 BFG ATs on Outlaw II 15 x 10s, Bushwacker cutout flares, K&N cold air intake with aluminum sheathing water baffles, ARB bumper with XD9000 winch with wireless remote, IPF 900XS lights, Flowmaster cat-back exhaust, Rhino bed liner, UWS gullwing toolbox with tools and recovery gear. 48" Hi-Lift Jack secured under toolbox.
    If it turns out to be your shock, Bilstein does off a limited lifetime warranty if you have the original receipt. They probably would only send you one if you qualify, but I'd buy a new one for the other side to keep them the same age.

    http://www.bilsteinus.com/index.php?id=949
     
To Top