1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

rear differential disengage ping?

Discussion in 'Technical Chat' started by linkfeeney, Sep 19, 2010.

  1. Sep 19, 2010 at 12:35 PM
    #1
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    I have this mini off-road trail down the street from my place

    Sometimes I turn on the rear locker just to run...

    today, when it disengaged, it made this ping noise, so I locked it again and un-locked it and it pinged again...

    it never made that noise before... ideas?!:confused:
     
  2. Sep 19, 2010 at 12:56 PM
    #2
    Ridgerunner

    Ridgerunner Well-Known Member

    Joined:
    Mar 14, 2008
    Member:
    #5269
    Messages:
    3,621
    Gender:
    Male
    First Name:
    Frank
    San Francisco
    Vehicle:
    2001 prerunner doublecab limited
    2001 with; cat-back twin exhaust,elbow mod, Westin bullbar with Hella550's, Snugtop XTR camper shell, TRD off-road 2x4-black beauty.
    The only thing I can think of is the rear end punched the driveline enough to hit resonance with the driveshaft. I get a ping in my driveshaft when i shift into gear all the time. I think it actually sounds kinda cool.
     
  3. Sep 19, 2010 at 1:03 PM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    sure no one else was invited to the trail run......
    post this in the garage and someone will answer
     
  4. Sep 19, 2010 at 1:25 PM
    #4
    tacomaprerunner

    tacomaprerunner Dang liberals.

    Joined:
    Dec 30, 2009
    Member:
    #28454
    Messages:
    707
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    1995 Ford F350 7.3L PowerStroke Diesel
    there's nothing wrong man. It's normal. I'm sure it has been making that noise, and now is the first time you've noticed.

    Can someone confirm or deny?
     
  5. Sep 20, 2010 at 3:02 AM
    #5
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    I'm not too cool about this ping noise... it sounded like I broke something...
     
  6. Sep 20, 2010 at 3:08 AM
    #6
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    mine do not make any noise.....
     
  7. Dec 13, 2011 at 8:33 PM
    #7
    jjw1

    jjw1 Well-Known Member

    Joined:
    May 1, 2010
    Member:
    #36355
    Messages:
    9,609
    Gender:
    Male
    First Name:
    Jesse
    Citrus County Florida
    Vehicle:
    2011 Super White DCSB TRD OR PreRunner
    Weather Tech Floor Liners, Truxedo Bed Cover, OEM Silver Step Bars, Debadged, Colormatched Satoshi, Wet Okoles, OEM Roof Rack, Bed Mat, Locking Gas Cap, and removed Mud Flaps
    did you ever get this answered? I tested mine out today and it made a ping although
    i tried engaging it in drive rather than neutral(noob). When shifting from drive to neutral it made a ping :eek:
     
  8. Dec 14, 2011 at 3:11 AM
    #8
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    nah, i never got the response, but I think is the gears trying to disengaging and it made the noise, i haven't tried to lock the rear locker in awhile, too busy with other BS
     
To Top