1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

rear drive shaft vibration

Discussion in 'Suspension' started by BP348, Nov 19, 2010.

  1. Nov 19, 2010 at 2:22 AM
    #1
    BP348

    BP348 [OP] Well-Known Member

    Joined:
    Nov 19, 2010
    Member:
    #46390
    Messages:
    72
    Gender:
    Male
    The Woods, CA
    Vehicle:
    2011 4cyl. 4x4
    2" lift up front/rear 4leaf TSB, flowmaster exhaust, k&n filter/CF delete, OEM tool box/AL Camper, black 16" renegade wheels 265/75-16 toyo a/t, custom middle console, Hurst T-Shift, Y-Wire mod, selectable ABS, UGuage, MotoNav, 5/20% tint, seat belt alarm disabled, Pioneer with bluetoof freehand, popo flashlight, big knife 100rds .223, mini14 locked and loaded
    I put a 3" tough country lift on my 2011 reg cab 4x4
    after i noticed that it made my rear drive shaft vibrate
    the drive shaft on the reg. cab is very short and unlike the 4 doors and ex. cabs, it has no carrier barring. I had a new drive shaft fabricated w/ a cv. it helped but didnt eliminate the problem. anyone else have this problem? any suggestions?:confused:
    also considering a steeper shim- already have a 2.5 degree
     
  2. Dec 5, 2010 at 9:35 PM
    #2
    nrspence

    nrspence Active Member

    Joined:
    Sep 14, 2010
    Member:
    #43274
    Messages:
    35
    Gender:
    Male
    First Name:
    Nate
    Herriman, Utah
    Vehicle:
    09 4.0L taco
    OME 886 front coils, OME 9000 shocks, dakar rear leafs, ARB front bumper, warn M8000 winch, custom sliders, custom rear bumper, 4.88 axle gears, rear detroit locker.
    I seem to be having the same problem. I have a regular cab with a 3 inch tough country lift. I have a 3 degree shims in the rear. I get my vibration when im driving over 55 mph and i push in the clutch or let off the gas pedal. Is this the same problem your having?
     
  3. Dec 6, 2010 at 5:03 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,796
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Try a slighter larger shim.

    A CV style driveshaft will have a different 'angle' than a non-CV. Read this information and it might help you out.

    http://www.4xshaft.com/index.html
     
To Top