1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear end odd sound

Discussion in '2nd Gen. Tacomas (2005-2015)' started by THROUGHITALLDUDE, May 8, 2012.

  1. May 8, 2012 at 12:51 PM
    #1
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    So lately my rear end is making a sound kind of like a loud spinning sound from the drive line. I dont know if it really is the drive line spinning or if its coming from my exhaust or what. It is a sound that is repetitive and it is made when I step on the gas if I let off the gas and let the truck coast it stops which leads me to believe it something outside of my tires or driveline (because doesnt our driveline still rotate even if we let off the gas???)

    ALSO if it matters at all I have recently just started getting a popping sound from the rear when the truck moves from unlevel ground to level ground. Sounds like its coming from the leafs.

    ANY IDEAS GUYS??? I have axel shims but I dont know if they will do the trick and I want to get feedback before I put them on.
    http://s72.photobucket.com/albums/i170/Metal_Mulisha151/?action=view¤t=IMG_1258.mp4
     
  2. May 8, 2012 at 12:53 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    re check your U bolt torque, and check to make sure nothing (heat shield) is rubbingon the drive shaft.
     
  3. May 8, 2012 at 12:59 PM
    #3
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    Ill check that heat shield but would loose U bolts cause that spinning sound do you think??
     
  4. May 8, 2012 at 1:12 PM
    #4
    Hiatt1991

    Hiatt1991 Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41917
    Messages:
    8,112
    Gender:
    Male
    First Name:
    Hiatt
    Flagstaff, AZ/Walnut, CA
    Vehicle:
    2005 Tacoma Prerunner SR5 TRD offroad
    4" Bodylift 20" Offroad shock spacers Turbo Encabulator




    Does the popping noise happen when you accelerate from a stop? If so, its the ujoint.
     
  5. May 8, 2012 at 1:20 PM
    #5
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    Usually it does, but the thing is I just got these U joints like a year ago with grease able zerks I cant imagine they would be done already. Thats why I thought the shims would correct maybe some off angles at the rear differential and eliminate those noises
     
  6. May 8, 2012 at 1:23 PM
    #6
    XXXX

    XXXX Well-Known Member

    Joined:
    Sep 1, 2011
    Member:
    #62715
    Messages:
    20,913
    Gender:
    Male
    First Name:
    sKiP
    Vehicle:
    05 Prius
    did you check for a zip tie? maybe you have a prankster after you
     
  7. May 8, 2012 at 1:30 PM
    #7
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    Ive been under there and I dont see anything out of the normal can angles cause louder noises when the driveline spins?
     
  8. May 8, 2012 at 1:35 PM
    #8
    XXXX

    XXXX Well-Known Member

    Joined:
    Sep 1, 2011
    Member:
    #62715
    Messages:
    20,913
    Gender:
    Male
    First Name:
    sKiP
    Vehicle:
    05 Prius
    Yes, but conditionally. How high are you lifted?


    Whens the last time you lubed the zerks?

    I overfill mine to flush them of mud/crud all the time.
     
  9. May 8, 2012 at 1:39 PM
    #9
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I have a 1.5 AAL in the rear I have a carrier drop and I do the same I put alot of in the U joints would the wrong grease maybe do it? I lube them every other month...
     
  10. May 8, 2012 at 1:47 PM
    #10
    XXXX

    XXXX Well-Known Member

    Joined:
    Sep 1, 2011
    Member:
    #62715
    Messages:
    20,913
    Gender:
    Male
    First Name:
    sKiP
    Vehicle:
    05 Prius

    The pop could be your leafs settling. Mine make a pop occasionally and usually the pass side.

    I doubt the grease is the issue. Grease them and see if it persists then come back to us :D
     
  11. May 8, 2012 at 2:10 PM
    #11
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I just greased them this morning and I still get the same noises and the pooping I am almost certain the pop is my leafs because they are worn and my AAL is fabtech and it sucks I think I may end up with wheelers and a flip kit to fix that but its road noise I wonder what it is because its not an insane sound but its one that I get curious what its from.
     
  12. May 8, 2012 at 2:47 PM
    #12
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
  13. May 8, 2012 at 7:29 PM
    #13
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
  14. May 9, 2012 at 1:29 PM
    #14
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    Hey guys so I was under the truck checking out some things and I saw that my yoke joint was leaking some tranny fuild. I did the flush maybe a year or so ago but the U Joints all have less than a year on them. I dont know if this is normal or what. Heres so shots of my angles and carrier bearing as well

    [​IMG]
    [​IMG][​IMG][​IMG]
     
  15. May 9, 2012 at 1:33 PM
    #15
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,380
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    mine has a humming/like spinning noise when coasting...
    i think i might need new u-joints...and i bought another carrier barring as well

    and thats alot of tranny fluid if its leaking...mines leaking a super small drop tho :eek:
     
  16. May 9, 2012 at 1:41 PM
    #16
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I only saw a drop on the bottom I think the rest of than is mud stains. I will be pissed if my u joints are already done because I literally just replaced them. I have no vibes no grinding or no squeaking because when he replaced them that all went away. No weird noises in reverse or anything the only thing is that when I accelerate its like I can hear the driveline spinning than when I get to higher speeds I dont really hear it anymore
     
  17. May 9, 2012 at 1:45 PM
    #17
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,380
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    ya, i can hear mine all the time...u can hear it spin...i had the gear shop that regeared my truck hear mine and he says it might be the diff bearings...(eventhough they just replaced them in december :anonymous:)
    ive been meaning to mount my new go-pro down there and seeing if i can see something :notsure:
     
  18. May 9, 2012 at 1:50 PM
    #18
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I would imagine mine sounds more like a bearing but which one I have no clue at all. I dont really want to pay a shop to do all of the research and fix it.
     
  19. May 9, 2012 at 2:24 PM
    #19
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    A coworker of mine who does alot of mechanical work drove around with me right now and said that he would put alot money on it that it is my rear drums are either dirty and need to be cleaned out or the drums need to be replaced. Do you guys think this is possibly the noise?
     
  20. May 9, 2012 at 2:29 PM
    #20
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,380
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    Hmmm...didn't think about that
     
To Top