1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear Leaf Spring TSB Dealer "Phuck Up"

Discussion in 'Suspension' started by hillbillynwv, Mar 16, 2009.

  1. Mar 16, 2009 at 5:16 PM
    #1
    hillbillynwv

    hillbillynwv [OP] Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,065
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    I posted a thread earlier today about my new leaf spring TSB from the dealership making a squeeking/grinding noise. I finally got off my lazy ass and crawled underneath my truck to investigate. What I found was a dealer installed "Phuck Up". They installed the top bolt wrong on the passenger side. See photo. I sprayed WD-40 on it so it wouldn't squeek anymore for now but they will have to remove the entire leaf spring set to fix this. What idiots! The TSB was performed a couple months ago, still cold out, windows up, radio on, I never heard the squeeling tell I was riding with the windows down and the radio off at low speeds. The bolt is rubbing against the spring shackle housing. When you get the TSB complete, make sure they have the top bolt nuts toward the outside of the spring pack. Leave me some rep for this one, I need it. Going to the dealership tomorrow to show them their quality work and to raise hell.

    [​IMG]
     
  2. Mar 16, 2009 at 8:17 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,740
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    :rolleyes:
    Can't even trust the dealerships!
    Thanks for the tip!!
    I'll have to check mine out. Mine hasn't been squeeking - that doesn't necessarily mean its not installed wrong.
     
  3. Mar 16, 2009 at 8:26 PM
    #3
    Snipe

    Snipe Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12421
    Messages:
    1,150
    Gender:
    Male
    Pacific NW
    Vehicle:
    08 TRD Off Road
    I just went out and looked at mine since it is still non TSB and both the bolts on yours are backwards from mine
     
  4. Mar 16, 2009 at 8:48 PM
    #4
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,122
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    Some of these guys are just hacks.:smack: They just don't care.
     
  5. Mar 23, 2009 at 6:27 AM
    #5
    hillbillynwv

    hillbillynwv [OP] Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,065
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    Update........took it it back to the dealer, they fixed it correctly this time. They told me that the mechanic that did this original work on my truck was fired a couple of weeks ago because he screwed up a bunch of shit on other vehicles. I guess the lesson here is to take at look at dealer work after it's performed to make sure they didn't screw anything up.
     
  6. Mar 23, 2009 at 6:30 AM
    #6
    Rtrn2taco

    Rtrn2taco Go Vick ??? Go Birds !!!

    Joined:
    Apr 20, 2008
    Member:
    #6090
    Messages:
    797
    Gender:
    Male
    Philadelphia
    Vehicle:
    08 DC PreRunner (silver)
    No squeaks but I'll have to check mine. Thanks
     
  7. Mar 23, 2009 at 12:17 PM
    #7
    RobK

    RobK Well-Known Member

    Joined:
    Feb 25, 2009
    Member:
    #14065
    Messages:
    84
    Gender:
    Male
    WI
    Vehicle:
    07 4x4 DC SR5 w/Tow
    TRD offroad/racing Intake, pioneer bluetooth headunit, wetsuit seat covers, weathertech floorliners, Bully side step bars, tailgate security mod, rear aux halogen lights, BHLM, Upper and Lower Grillcraft Grills, Relocated Horns, Mag-lite mounts, pop lock, truxedo tonneau, PUTCO window visors, spidertraxspacers f&r, , bilstein 5100s set @ 0 with stock coils in front and TSB AAL in rear w/ 5100s .
    Just checked mine. My dealership did it right. I went to Toyota of Turnersville in NJ. They came recommended by my good buddy who is my mechanic.
     
To Top