1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear leaf tsb carrier bearing vibe

Discussion in '2nd Gen. Tacomas (2005-2015)' started by USNavyTaco, Jun 15, 2011.

  1. Jun 15, 2011 at 9:08 AM
    #1
    USNavyTaco

    USNavyTaco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52481
    Messages:
    147
    Gender:
    Male
    Goose Creek SC
    Vehicle:
    06 Tacoma prerunner sr5 with mods
    2 inch coil spacers up front, tsb rear, Kobalt toolbox, westin bull bar, driver seat height mod, jvc head unit, rag joint zip tie truss mod, 17inch alloy 4runner sr5 rims wrapped in 265 yoko geolanders, off road lights, uhaul hitch, tacoma seat covers, avs vent visors, debadged prerunner, mud flaps gone, scanguage II, glovebox shock absorber mod,flowmaster 40 exhaust,
    Got the rear leaf tsb done. Now I have had a vibration in drive shaft off takeoff (from a stop) up to about 10 mph. I know this is the carrier bearing vibe everyone talks about, and was considering doing a drop of the carrier bearing holder to alleviate this problem. Just was not sure how much of a drop to do? Is it trial and error? Also should I order a drop kit from toytec? Or should I just go to the home depot, buy 2 longer bolts, a few washers and new nuts?

    Last question, considering i have been driving around with the vibe everyday since april, how much U joint damage might I have done? And how long can I put this off for before my U joint decides to go?
     
  2. Jun 15, 2011 at 9:21 AM
    #2
    charles08tacoma

    charles08tacoma Well-Known Member

    Joined:
    Feb 18, 2011
    Member:
    #51401
    Messages:
    331
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Prerunner SR-5 Access Cab
    White Snug Top shell
  3. Jun 15, 2011 at 9:29 AM
    #3
    raswank

    raswank Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    rear shims
     
  4. Jun 15, 2011 at 10:25 AM
    #4
    OZ-T

    OZ-T Did you get your precious photos ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    24,817
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    This ^^^

    The FSM has a typo in it stating that the torque setting for the U bolts is 37 lbs .

    I have heard of two other members with loose U bolts after getting the spring TSB done .
     
  5. Jun 15, 2011 at 10:30 AM
    #5
    puckstopper55

    puckstopper55 Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    614
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    You mean the U-bolts on the leaf spring pack?
     
  6. Jun 15, 2011 at 10:35 AM
    #6
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,603
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    Yesm
     
  7. Jun 15, 2011 at 10:38 AM
    #7
    puckstopper55

    puckstopper55 Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    614
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    Ill check them out when I get home. I have a slight shudder (shifting between 1st and 2nd) after the TSB, but being that the difference isnt much, and this is stock, I am not too worried. You agree?
     
  8. Jun 15, 2011 at 10:38 AM
    #8
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I think my vibe went away after I got the TSB done so it is actually good for something after all.
     
  9. Jun 15, 2011 at 11:27 AM
    #9
    puckstopper55

    puckstopper55 Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    614
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    I agree. I dont have a torque wrench, but 75 ft/lbs seems like I should just crank down on these and make sure its tight.
     
  10. Jun 15, 2011 at 4:38 PM
    #10
    mullica woods'er

    mullica woods'er Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18088
    Messages:
    45
    Gender:
    Male
    south jersey pinebarrons
    Vehicle:
    06 trd 4x4
    rear leaf tsb,billies all around.front set at 1.75. 265 duratracs.cbi front hitch.rough contry 9.5 winch/syn.rope.
    yes you should go to hardware store and get stainless washers,and longer bollts. It will fix your low speed shutter.I had exactly the same problem!Only diff.for me i complained to the dealer and they did it free of charge.You will be much happier.Then get 5100's all the way around,and set the fronts to 1.75.You will like it alot.good luck.
     
  11. Jun 15, 2011 at 9:20 PM
    #11
    USNavyTaco

    USNavyTaco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52481
    Messages:
    147
    Gender:
    Male
    Goose Creek SC
    Vehicle:
    06 Tacoma prerunner sr5 with mods
    2 inch coil spacers up front, tsb rear, Kobalt toolbox, westin bull bar, driver seat height mod, jvc head unit, rag joint zip tie truss mod, 17inch alloy 4runner sr5 rims wrapped in 265 yoko geolanders, off road lights, uhaul hitch, tacoma seat covers, avs vent visors, debadged prerunner, mud flaps gone, scanguage II, glovebox shock absorber mod,flowmaster 40 exhaust,
    Ill check my U Bolt's tomorrow. Ill break out the trusty socket wrench with a pipe slipped over the handle, to give me extra torque..

    Just to be safe, I just ordered a carrier bearing drop kit from toytec for 16 shipped UPS ground

    PS. Im from voorhees
     
  12. Jun 22, 2011 at 12:47 PM
    #12
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I was wrong. It is still there.
     
  13. Jun 22, 2011 at 1:00 PM
    #13
    USNavyTaco

    USNavyTaco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52481
    Messages:
    147
    Gender:
    Male
    Goose Creek SC
    Vehicle:
    06 Tacoma prerunner sr5 with mods
    2 inch coil spacers up front, tsb rear, Kobalt toolbox, westin bull bar, driver seat height mod, jvc head unit, rag joint zip tie truss mod, 17inch alloy 4runner sr5 rims wrapped in 265 yoko geolanders, off road lights, uhaul hitch, tacoma seat covers, avs vent visors, debadged prerunner, mud flaps gone, scanguage II, glovebox shock absorber mod,flowmaster 40 exhaust,
    Did my carrier drop today. Easier than I thought. 5 minutes. Vibes gone. And when and where are these meetings?
     
  14. Nov 29, 2011 at 10:51 PM
    #14
    mikehcherry

    mikehcherry Member

    Joined:
    Sep 25, 2011
    Member:
    #64082
    Messages:
    12
    Gender:
    Male
    First Name:
    mike
    redondo beach
    Vehicle:
    05 4x4 sport
    just was wondering, i got the same problem on my stock double cab 4x4. how many inch drop did you do and where did u get it from. thanks
     
  15. Dec 29, 2011 at 4:04 PM
    #15
    bermslider

    bermslider Active Member

    Joined:
    Feb 28, 2011
    Member:
    #52069
    Messages:
    40
    Gender:
    Male
    Squampton, BC
    Vehicle:
    Double Cab 07 TRD Sport
    K&N Air Filter. 17" XD Revolvers wearing Hankook Dynapro ATM's 265/70/17 treads. Bilsteins in the Front set at 1.75". Debadged. Tail lights tinted.
    This ^^ I have vibes once up to about 50km/hr. Not sure whether this will fix or I need to try one of the other fixes?
     
To Top