1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

recent lift issuse

Discussion in 'Northern California' started by anklebreakers08, Aug 12, 2012.

  1. Aug 12, 2012 at 12:26 PM
    #1
    anklebreakers08

    anklebreakers08 [OP] Member

    Joined:
    Apr 18, 2012
    Member:
    #77191
    Messages:
    8
    Gender:
    Male
    sacramento,ca
    Vehicle:
    08 tacoma
    was wondering if anyone local could helpme out just install a 3inch lift on my 08 dcsb yesterday at work fronts are ome 885x w/5100 and rear all pro standard leaf pack with 5100 and now i have a vibration at 20-30 mph i know its probably the carrier bearing but was wondering if anyone has ran in to this problem and what they did to fix it any informantion will help thanks
     
  2. Aug 12, 2012 at 12:42 PM
    #2
    greenrustic

    greenrustic Well-Known Member

    Joined:
    Jan 16, 2012
    Member:
    #70776
    Messages:
    664
    Gender:
    Male
    NY
    Vehicle:
    2012 DCLB 4x4 TRD SPORT
    Access LTD Tonneau Cover, Weather Tech Digital Fit Mats, Weather Tech Rain Guards, 35% Tint up Front, AFE Dry Power Intake Filter, Debadged, GrilleCraft, OME 884x, OME 9000 NitroChargers, Icon 3 Leaf Progressive AAL
    OME makes a carrier (or center) bearing drop kit. It might also be the needle bearing, there is a massive thread on that. The test is does it go away when you engage 4wd-if yes then its the needle bearing. Good luck.
     
  3. Aug 12, 2012 at 3:59 PM
    #3
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    The carrier bearing seems to hold up pretty well in this truck. I'm at 100k in mine and still like new.

    Sounds a bit like the diff vibe, but a little slow for it. Could be just a wheel bearing gone too.... how many miles do you have on your truck? I can check it out for you if you live anywhere on this side of Sac.
     
  4. Aug 13, 2012 at 9:40 AM
    #4
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,181
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    Its not about the carrier bearing failing. Its about lowering it to help with drive line angles.
     
  5. Aug 13, 2012 at 1:21 PM
    #5
    anklebreakers08

    anklebreakers08 [OP] Member

    Joined:
    Apr 18, 2012
    Member:
    #77191
    Messages:
    8
    Gender:
    Male
    sacramento,ca
    Vehicle:
    08 tacoma
    i have about 70000 miles on the truck im located off of mack road would mind meeting up somewhere inbetween for you to check it out just pm the loaction

    the vibe is still there when 4wd is engage gonna call my buddy at toyota and see if i could take it in since i have the extended warranty with toyota
     
  6. Aug 13, 2012 at 10:18 PM
    #6
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    If you go to McClellan area, we'll call it a deal. I'm not driving out of my way. I don't work until 3 tomorrow. PM me if you want to come out this way. The rest of the week I work normal hours and get off at 4pm.
     
  7. Aug 13, 2012 at 10:20 PM
    #7
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    He has the alpro leaf pack which is almost identical to mine if memory serves me correctly. His angles are not extreme... and regardless, last time I had a carrier bearing fail, it didn't 'vibrate'.... it squealed. If the carrier bearing is vibrating then the driveshaft is out of balance. If the angle is extreme and its causing driveline vibe thats one thing.... BUT, its not the carrier bearing failing.
     
To Top