1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

regear now abs light...

Discussion in '1st Gen. Tacomas (1995-2004)' started by DIRT YOTA, Jun 13, 2011.

  1. Jun 13, 2011 at 9:02 PM
    #1
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,227
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Regeared to 4.56 as well as new deavers. Get it back abs light is on. Has enough fluid, everything seems in order. One of the rear speed sensors looks like needs replacing, but speedo is working fine.....any ideas. Maybe just need to clear a code if there is one? Any thoughts what to try first.
     
  2. Jun 14, 2011 at 8:27 AM
    #2
    CdnSldr

    CdnSldr Well-Known Member

    Joined:
    Dec 17, 2010
    Member:
    #47842
    Messages:
    110
    Gender:
    Male
    First Name:
    Josh
    Northwestern Ontario (the only good part of ON)
    Vehicle:
    '96 Sex on Wheels ;)
    Deckplate mod, Bilstein 3" C/O's, NWO 2.5" rear leafs w/ overload, OME greasable Shackles, 33/12.5/15 Dura trac's, 15" Wheelers Steelies Type "B", Sat. Radio, Diff breather mod
    I had my abs light come on when I put on 33's and new leafs. All connections where good so I brought it into work and hooked up the scan tool. Problem is (with my 96 anyway) is the the abs function isnt run thru OBD2. On my 96 there is another diagnostic port under the hood (right on top by the intake man) that is only available to Toyota.

    Im not about to drop big bucks on bringing my truck into the stealership. I prefer no abs anyways....but the light annoys me!!

    Let us know how it turns out.
     
  3. Jun 14, 2011 at 11:28 AM
    #3
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,227
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Hmmm.

    I also have a small wobble to my passenger rear tire now? Lugs are tight, axle bolts too. Gonna POP off wheel and remount hoping it just didn't seat right....it is just one thing after another!
     
  4. Jun 14, 2011 at 1:08 PM
    #4
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    On yours it will be in the OBD-II port. I've checked codes on mine that way before.

    My light came on with my lift too... Mostly because I lost $400 sensors due to that wonderful Toyota rust.
     
  5. Jun 14, 2011 at 1:14 PM
    #5
    MapleMoose

    MapleMoose Drunk Canadian

    Joined:
    Feb 15, 2011
    Member:
    #51211
    Messages:
    8,589
    Gender:
    Male
    First Name:
    Ian
    West Kootenays
    Vehicle:
    1996 Tacoma SR5
    3" Eibach Coils, 3" AP Springs, AP 6" Shackles Toytec Diff drop, BAMF Sliders, Deck plate mod,Volt meter, Highbeam mod, PIAA fogs, 18" Magnaflow, LED dash swap, Color matched Satoshi Grille, Custom Rear Plate Bumper
    Just pull the ABS fuse out and your good to go. Thats what i did
     
  6. Jun 15, 2011 at 10:34 AM
    #6
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,227
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Well looks like I need a new axle shaft for the rear passenger side :(
     
  7. Jun 15, 2011 at 10:49 AM
    #7
    Relik

    Relik Well-Known Member

    Joined:
    Nov 8, 2010
    Member:
    #45891
    Messages:
    602
    Gender:
    Male
    First Name:
    Eddy
    Thousand Oaks, CA
    Vehicle:
    '11 TRD Sport PreRunner-Auto-Magnetic Gray
    Bilstein 5100s (Front & ext. Rear), Eibach coils @ 0, MaxTrac 4" Spindles, Light Racing UCAs, 1/4" lean spacer, All-Pro 3" Standard leafs, u-bolt flip kit, SpiderTrax 1.25" wheel spacers, 33" (285/70/17) TreadWright Warden A/T tires, extended lines
    Dang that sux Cory, was is more unseen damage or during install?
     
  8. Jun 15, 2011 at 11:14 AM
    #8
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,227
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Noticed after install, very slight wobble of tire.
     
To Top