1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

regular (05-09) VS LED (09+) taillamp question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacomaPrime, Oct 12, 2011.

  1. Oct 12, 2011 at 6:03 AM
    #1
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    So I installed a set of '11 led taillamps on my 05 tacoma last night. This morning when I went to walk away from my truck I hit the lock button on my fob. Well, on my new LED taillamps, I noticed that the turn signal AND the brake lamp flashed. I guess I never paid close attention to the regular lamps, but I could have sworn that on the old taillamps, just the turn signals flashed. Is this normal for the LED taillamps? Just wanna make sure!

    Thanks!
     
  2. Oct 12, 2011 at 6:07 AM
    #2
    TnRedNeck721

    TnRedNeck721 GO VOLS!

    Joined:
    Mar 10, 2011
    Member:
    #52731
    Messages:
    19,142
    Gender:
    Male
    First Name:
    Zach
    TN
    Vehicle:
    07 TRD off road 4WD
    No mud flaps, plasti dipped emblems, and rear bumper, Weather tech digital fit, Bed mat from tractor supply. Pioneer 4400BH head unit. B.A.M.F bed rail tie downs. AVS vent visors.
  3. Oct 12, 2011 at 6:26 AM
    #3
    08PRELB

    08PRELB Don't Tread On Me

    Joined:
    Jun 3, 2010
    Member:
    #38329
    Messages:
    1,071
    Gender:
    Male
    First Name:
    Adam
    805
    Vehicle:
    08 Prerunner LB
    Toy Tech Ultimate Lift kit,Buildt Right UCA's 285/70/17 BFG AT, Camburg Spindles, BHLM, K&N, Flow Master 50, Spider Trax, URD MAF CAL, Satoshi Grill, any time fog mod, 20% tint, Katzkins Leather Interior, FX-R Projector Retro
    I have the LED tail lights on my 08 and only the turn signial flashe when I hit the lock and unlock button. I haven't heard of this problem before.
     
  4. Oct 12, 2011 at 6:45 AM
    #4
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    Hmmm. And it's not a big deal to me, in fact, so long as it's not going to ruin the taillights prematurely, I think it would be easier to find the truck in a parking lot at night. But I just want to make sure that it's not going to break something.
    I don't have any wiring mods done to the truck for the taillights. I just unplugged in the old ones, and plugged in the new ones. And from what I can tell the brake lights act normal for everything else. They dont flash when the turn signals do when driving.

    I do have my front sidemarkers wired up to flash with the turn signals, but that didn't affect or change anything with the old taillamps, so I dont see why it would with the new ones.
     
  5. Oct 12, 2011 at 7:58 AM
    #5
    SoCalR

    SoCalR Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27311
    Messages:
    301
    Gender:
    Male
    First Name:
    Rand
    San Diego, CA
    Vehicle:
    05 TRD Sport PreRunner
    I'm sure it's normal. My 05, with stock non LED tails, flashes both the amber and red lights.
     
  6. Oct 12, 2011 at 8:19 AM
    #6
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    Hmmm. Weird. I think I'm gonna have to plug one of my old tails back in and see what it does.
     
  7. Oct 12, 2011 at 8:23 AM
    #7
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Only the turn signals flash on my 2011 when locked/unlocked.

    Fink[​IMG]
     
  8. Oct 12, 2011 at 8:35 AM
    #8
    SoCalR

    SoCalR Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27311
    Messages:
    301
    Gender:
    Male
    First Name:
    Rand
    San Diego, CA
    Vehicle:
    05 TRD Sport PreRunner
    I think it might have something to do with having the factory keyless entry and then also installing the VIP alarm on top of that. One flashes the signals and the other flashes the parking lights.

    Not 100% sure though, I'm just assuming.
     
  9. Oct 12, 2011 at 8:38 AM
    #9
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    That makes sense.

    Fink[​IMG]
     
  10. Oct 12, 2011 at 8:56 AM
    #10
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    How do I know if I have the VIP alarm on my truck? I bought it used. It does have the keyless entry.
     
  11. Oct 12, 2011 at 9:01 AM
    #11
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Do you have a red LED/button on the left side of your dash?

    Like this...

    [​IMG]

    My 2007 has the VIP alarm and it had this, but it was attached to one of the blank switch covers (looks like this guy modified his). I have no idea if this is directly related to the VIP alarm or not, but I have to assume it is.

    Fink[​IMG]
     
  12. Oct 12, 2011 at 9:02 AM
    #12
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    I do not. I searched the forum here and I don't have any of the things like that, nor the one that goes in one of the blank switch spots.
     
  13. Oct 12, 2011 at 9:06 AM
    #13
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    This thread may be helpful...look at the instructions and other attached docs to see if they can guide you on where to look for it.

    Fink[​IMG]
     
  14. Oct 12, 2011 at 9:37 AM
    #14
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    called my dealer, gave them the vin number and they said it does not have the VIP alarm on it. Keyless entry only.
     
  15. Oct 12, 2011 at 9:50 AM
    #15
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    It could have been added by the PO, but I imagine you would notice some modifications somewhere.

    Fink[​IMG]
     
  16. Oct 12, 2011 at 10:44 AM
    #16
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    So I think I have this figured out. I have the mod done that makes the front sidemarkers blink as turn signals too. Well, before I put the led tails on my truck, the front sidemarkers would also flash with the front and rear turn signals when I would lock/unlock the truck. Now with the led tails on, the brake light and turn signals of the taillamps flash, but only the turn signals of the headlamps flash. The sidemarkers don't flash anymore.
    Must be something to do with that.

    Is it ok to let the led brake lights flash like that? I assume the LED's would handle it better then a filament bulb?
     
  17. Oct 12, 2011 at 10:56 AM
    #17
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    You have nothing to worry about - they will be just fine.

    Fink[​IMG]
     
  18. Oct 12, 2011 at 11:00 AM
    #18
    TacomaPrime

    TacomaPrime [OP] Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road

    kickass. Thank you for all the help sir!
     
  19. Oct 12, 2011 at 11:21 AM
    #19
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    I don't think I did a whole lot but if it helped, you're definitely welcome!

    Fink[​IMG]
     
To Top