1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Remote openers-should my taco have one?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by dbs1, May 15, 2011.

  1. May 15, 2011 at 7:38 AM
    #1
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    I just bought an 06 ext cab. It does have elec locks and it came with a remote. After putting a battery in the remote it showed to work at checker, but no lock/unlock function on the truck.

    I went to the dealer and they came back to tell me that my Tacoma does not have the needed alarm to use a remote. Really?

    I thought if it had elec locks it would have what was needed to use a remote. Any ideas on this? Thx
     
  2. May 15, 2011 at 7:59 AM
    #2
    BarefootBandit

    BarefootBandit Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40116
    Messages:
    332
    Gender:
    Male
    Vehicle:
    06 Double-Cab TRD Sport 6-Speed
    My Tacoma did not come with an alarm. My remote only opens and closes the doors.
     
  3. May 15, 2011 at 9:15 AM
    #3
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    Yeah, I did not know it had to have an alarm in order to lock and unlock the doors. That's all I'm looking for.
     
  4. May 15, 2011 at 11:53 AM
    #4
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    So I put a new battery in the remote. I went through the program process and the in car locks cycled through, but the remote still does not lock or unlock the doors. Ideas?
     
  5. May 15, 2011 at 12:03 PM
    #5
    maju

    maju Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34673
    Messages:
    377
    Gender:
    Male
    Davenport Fl
    Vehicle:
    10 DC Silver TRD Sport 4x4
    Undercover tonneau, Scangauge II, Garmin GPS, Michelin LTX M/S2

    Are these the steps your trying:

    1. Start with the key out of the ignition, drivers door is open all others closed and
    drivers door is unlocked.


    2. Perform these steps within 5 seconds.
    A. Insert the key into the ignition(Do NOT Turn) Pull key out.
    B. Insert the key into the ignition(Do NOT Turn) Pull key out.


    3. Perform these steps within 40 seconds.
    A. Close then open the drivers door.
    B. Close then open the drivers door.
    C. Insert the key into the ignition(Do NOT Turn) Pull key out.


    4. Perform these steps within 40 seconds.
    A. Close then open the drivers door.
    B. Close then open the drivers door.
    C. Insert the key into ignition and leave it in ignition.
    D. Close the drivers door.
    E. Turn the ignition to ON (Do NOT Start) then back to OFF.
    F. Remove the key from the ignition.


    5. Within 3 seconds, the power door locks should lock then unlock automatically
    indicating successful entry into programming mode.
    Return to step 1 if the locks do not cycle at this point.


    6. Perform these steps within 40 seconds.
    A. Press the lock and unlock buttons on the remtoe simutaneously for 1.5 seconds.
    B. Immediately after letting go of the lock and unlock buttons,
    Press the lock button by itself and hold for 2 seconds. Within 3 seconds, the door
    locks should lock and then unlock once indicating successful programming. If
    the door locks cycle twice, repeat steps A and B in step 6 as the remote was
    not accepted.
    C. Repeat steps A and B in step 6 for each new remote.


    7. Open drivers door
     
  6. May 15, 2011 at 12:29 PM
    #6
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,259
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
    That is some funny shit.
     
  7. May 16, 2011 at 7:18 AM
    #7
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    Yeah, did all that and the as I stated, the locks inside the truck cycle through the lock/unlock process several time, but the remote opener still does not work. Bummer.
     
  8. May 16, 2011 at 5:29 PM
    #8
    maju

    maju Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34673
    Messages:
    377
    Gender:
    Male
    Davenport Fl
    Vehicle:
    10 DC Silver TRD Sport 4x4
    Undercover tonneau, Scangauge II, Garmin GPS, Michelin LTX M/S2
    Hmm not sure why its not resetting, that is the correct procedure.

    Step 6 B says that it should only lock/unlock cycle once, if it does the lock/unlock cycle twice you need to repeat step 6 A and B...

    Does it lock/unlock cycle only once?

    Try these simpler instuctions

    1- key out of the ignition and driver door open
    2- within 40 seconds close and reopen driver door twice and then insert the key into ignition (DONT TURN! just insert) and then remove the key
    3- within 40 seconds close and reopen the driver door twice, insert key in ignition and CLOSE the door
    4-within 40 seconds turn the key from lock to "on" and then back to lock 1 time
    5-remove key
    6-you should see the power dor locks cycle 1 time
    7-you are now in registration mode....on the new remote press and hold BOTH lock and unlock buttons on the remote for about 2 seconds, release both buttons and then press just the lock button on the remote, remote is now registered
    8-to exit registration mode OR if you mess up you can just let the truck sit for 45 seconds or open the driver door to restart.

    Found a You tube video
    http://www.youtube.com/watch?v=mQmpLjYryRw&feature=player_embedded#at=18
     
  9. May 16, 2011 at 10:26 PM
    #9
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    Halefrikkenleua it worked!!!!! Yes!!! Thanks so much for that video.

    Now can you find one for repairing my stuck seatbelt?
     
  10. May 17, 2011 at 4:13 PM
    #10
    maju

    maju Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34673
    Messages:
    377
    Gender:
    Male
    Davenport Fl
    Vehicle:
    10 DC Silver TRD Sport 4x4
    Undercover tonneau, Scangauge II, Garmin GPS, Michelin LTX M/S2
    Glad to hear it worked.

    Create a new thread and post a picture of of the seat belt problem, somebody on here will surely be able to help you.
     
  11. May 17, 2011 at 10:28 PM
    #11
    dbs1

    dbs1 [OP] 2010 Tacoma

    Joined:
    May 15, 2011
    Member:
    #56672
    Messages:
    118
    Gender:
    Male
    Vehicle:
    2010 Dbl cab 4x4
    SC w/urd pulley, afe cai, DTLT's, TRD cat back. 365 hp. Custom black/green paint with tonnneau cover, westin bar with lights, aero force gauges.
    I started one and got very little response. I'll try again. Thx
     
  12. Jun 10, 2011 at 5:42 PM
    #12
    jibrown82

    jibrown82 Member

    Joined:
    Jun 1, 2010
    Member:
    #38160
    Messages:
    19
    Gender:
    Male
    First Name:
    Jarrod
    NC
    Vehicle:
    05 PreRunner DC LB Radiant Red
    Video solved my problem.

    Thanks so much
     
To Top