1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Remote Start Problem

Discussion in '2nd Gen. Tacomas' started by Gregg, Oct 31, 2010.

  1. Oct 31, 2010 at 5:40 PM
    #1
    Gregg

    Gregg [OP] Well-Known Member

    Joined:
    Dec 2, 2009
    Member:
    #26899
    Messages:
    75
    Gender:
    Male
    First Name:
    Gregg
    New Jersey
    Vehicle:
    2010 Access Cab TRD Sport 4x4 Magnetic Grey
    Just wondering if anyone else with remote start has this problem. I had the remote start installed by the dealer and they are 50 miles away, so if there is something I could do to fix the problem I would do it myself. It works fine unless the temperature is below about 20 degrees. Below that the vehicle will not start with the remote start. It cycles 3 times and them gives up. It seems like if it just cranked one or two more times it would start. I downloaded the remote start manual, (Directed Electronics Auto Mate AM6.2), and you can increase the cranking time, but I cannot find the program switch for the remote start anywhere. I am not sure if they put one in. Do the V6 engines take more cranks to start. My wife's Rav 4 starts in about 2 cranks, my Tacoma takes about 4. Would using higher octane gas in winter help? Any help would be appreciated.
     
  2. Oct 31, 2010 at 7:24 PM
    #2
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,009
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    Sounds like its not a remote starter problem.

    Why is a new truck not starting on the first try???

    trying the better gas would be a start.

    otherwise it would be to the dealer for a system check.
     
  3. Oct 31, 2010 at 7:32 PM
    #3
    Taco-NB

    Taco-NB MMMMM Taco's

    Joined:
    May 1, 2009
    Member:
    #16662
    Messages:
    1,768
    Gender:
    Male
    New Brunswick
    Vehicle:
    '09 4X4 SR5 Access Cab V6 - Black Sand Pearl
    My 09 took more cranks to start that I expected when I first got it. Starts fine now though. Just needed to break in the motor??
     
To Top