1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Remote starter wont work. I need help

Discussion in 'Technical Chat' started by tacomakid89, Jun 2, 2012.

  1. Jun 2, 2012 at 12:30 PM
    #1
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
    I just got back from a deployment and my remote starter won't work. It will start to crank but then dies. If anybody could help me out here thatd be great. Thanks.
     
  2. Jun 2, 2012 at 12:59 PM
    #2
    brny67

    brny67 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27879
    Messages:
    1,557
    Gender:
    Male
    First Name:
    Bill
    Moyock NC
    Vehicle:
    Saaaweet
    Battery maybe:notsure:
     
  3. Jun 2, 2012 at 4:10 PM
    #3
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
  4. Jun 2, 2012 at 4:13 PM
    #4
    moneyblind

    moneyblind Well-Known Member

    Joined:
    Apr 19, 2012
    Member:
    #77211
    Messages:
    116
    Gender:
    Male
    Destin, Florida
    Vehicle:
    07 RR Xrunner
    More than likely your bypass module, ensure that your bypass module is programmed and working correctly. What model do you have installed?
     
  5. Jun 3, 2012 at 8:59 AM
    #5
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
    How would I check the bypass module. I believe I have the 5704 model.
     
  6. Jun 3, 2012 at 9:02 AM
    #6
    Leggo

    Leggo slow is smooth, and smooth is fast.

    Joined:
    Dec 16, 2010
    Member:
    #47805
    Messages:
    2,420
    Gender:
    Male
    First Name:
    Steve
    Newton,Ma.
    Vehicle:
    10 TRD Sport AC 4x4 MGM
    Kenwood HU,Infinity Kappa speakers (x4), Infinity reference tweeters(x2),10" Kicker sub, Box by Subthump, Infinty Five channel amp,DVD anytime bypass, DTRL Mod, Xtang trifecta, Fogs anytime Mod, Bed Mat,Westin running boards, Console vault, Maglite mod, Weathertechs,Autopage remote starter, Power tailgate lock, HID Bi Zenon, Hella Supertones,Rain guards,Rear leaf TSB,Steering shaft TSB, Fisher Homesteader plow, 886 reverse lights mod, Redline Hood struts, Hankook Dynapro ATM LT265/70R17, power sliding rear window, Auto dimming/on anytime Bed lights, Blue Sea fuse panel & 100amp Breaker, de- badged,Rear headrest's removed, imMrYo mirror relocation,Homeroshi grill
    If you try to start manually, will it start quickly? Sometimes it will time out before starting the engine and you need to set a longer crank time.
     
  7. Jun 3, 2012 at 9:51 AM
    #7
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
    Ya it seems to start quickly when I manually start it. How do I set it for a longer crank time. I think that if I was able to do that then it would work.
     
  8. Jun 3, 2012 at 10:05 AM
    #8
    Leggo

    Leggo slow is smooth, and smooth is fast.

    Joined:
    Dec 16, 2010
    Member:
    #47805
    Messages:
    2,420
    Gender:
    Male
    First Name:
    Steve
    Newton,Ma.
    Vehicle:
    10 TRD Sport AC 4x4 MGM
    Kenwood HU,Infinity Kappa speakers (x4), Infinity reference tweeters(x2),10" Kicker sub, Box by Subthump, Infinty Five channel amp,DVD anytime bypass, DTRL Mod, Xtang trifecta, Fogs anytime Mod, Bed Mat,Westin running boards, Console vault, Maglite mod, Weathertechs,Autopage remote starter, Power tailgate lock, HID Bi Zenon, Hella Supertones,Rain guards,Rear leaf TSB,Steering shaft TSB, Fisher Homesteader plow, 886 reverse lights mod, Redline Hood struts, Hankook Dynapro ATM LT265/70R17, power sliding rear window, Auto dimming/on anytime Bed lights, Blue Sea fuse panel & 100amp Breaker, de- badged,Rear headrest's removed, imMrYo mirror relocation,Homeroshi grill
    sorry boss, thats where I fail. all systems are different and I am no pro. I do know it is possible and done for older, harder to start cars. I know a guy that does all that stuff for me.
     
  9. Jun 3, 2012 at 10:17 AM
    #9
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,383
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    on my viper alarm, there are settings to adjust the "crank time" meaning how long it actually "holds" the crank down to start...when i had my alarm installed it did that alot so i took it in and they adjusted it from 2 seconds to 4-5 seconds now i cranks everytime
     
  10. Jun 3, 2012 at 11:53 AM
    #10
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
    Do you know how I could adjust the crank time by myself.
     
  11. Jun 3, 2012 at 12:00 PM
    #11
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,383
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    not sure exactly...it may say on the manual of the alarm itself...the guys at the shop i go to used a special device to access the setting in the alarm :notsure:
     
  12. Jun 3, 2012 at 12:43 PM
    #12
    tacomakid89

    tacomakid89 [OP] Awesome Member

    Joined:
    Dec 22, 2009
    Member:
    #28017
    Messages:
    1,362
    Gender:
    Male
    First Name:
    William
    SoCal, CA
    Vehicle:
    2010 Black, 4x4, TRD Sport Tacoma
    Hard Wired GPS, Scan Guage II, URD Short Throw Shifter, AFE Pro Dry S Air Filter, LED Mag Lite on seat side,Tailgate Theft Prevention Mod, Removed Front License Plate, Tint Cover Over Rear License Plate, Removed Secondary Air Filter, 13" Shorty Antenna, 5% Tint Rear, 20% Tint Front, Bed Extender, TRD Cat Back Exhaust, Fog Light On Anytime Mod, Dual Halo Projection Headlights, Disabled Seatbelt Chime
    I have the 5901
     
  13. Jun 3, 2012 at 2:44 PM
    #13
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,383
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    Same here with the 5902 color LCD and phone module but idk if you can manually do it yourself
     
  14. Jun 3, 2012 at 4:23 PM
    #14
    Leggo

    Leggo slow is smooth, and smooth is fast.

    Joined:
    Dec 16, 2010
    Member:
    #47805
    Messages:
    2,420
    Gender:
    Male
    First Name:
    Steve
    Newton,Ma.
    Vehicle:
    10 TRD Sport AC 4x4 MGM
    Kenwood HU,Infinity Kappa speakers (x4), Infinity reference tweeters(x2),10" Kicker sub, Box by Subthump, Infinty Five channel amp,DVD anytime bypass, DTRL Mod, Xtang trifecta, Fogs anytime Mod, Bed Mat,Westin running boards, Console vault, Maglite mod, Weathertechs,Autopage remote starter, Power tailgate lock, HID Bi Zenon, Hella Supertones,Rain guards,Rear leaf TSB,Steering shaft TSB, Fisher Homesteader plow, 886 reverse lights mod, Redline Hood struts, Hankook Dynapro ATM LT265/70R17, power sliding rear window, Auto dimming/on anytime Bed lights, Blue Sea fuse panel & 100amp Breaker, de- badged,Rear headrest's removed, imMrYo mirror relocation,Homeroshi grill
    Google?
     
  15. Jun 4, 2012 at 6:51 AM
    #15
    jeratbp

    jeratbp Well-Known Member

    Joined:
    Mar 4, 2012
    Member:
    #74133
    Messages:
    284
    Gender:
    Male
    First Name:
    Jeremy
    Norfolk, VA
    Vehicle:
    '05 4Runner Sport V8
    With my AutoMate, I took it to a local shop and all they did was reset the power cable to fix the issue - ie. unplug it and plug it back in. For whatever reason / somehow the cable got loose enough to not engage correctly.

    It cost me $30 to have fixed, so I didn't mind so much.
     
  16. Jun 11, 2012 at 8:35 AM
    #16
    CrutchfieldDarren

    CrutchfieldDarren Well-Known Member Vendor

    Joined:
    Apr 27, 2012
    Member:
    #77733
    Messages:
    62
    Gender:
    Male
    First Name:
    Darren
    Do you get a blinking security/ immobilizer light when it fails to start? If so you are having issues with the bypass and not the crank time.

    Do you know if they ran a tach wire on this install?

    And did you have to give them a spare key? That will help determine the type of bypass you have in there.

    Let me know, should be able to get this figured out for sure.
     
To Top