1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Removed spacer lift, removed vibes!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JoeyTacoma, Feb 21, 2011.

  1. Feb 21, 2011 at 1:29 PM
    #1
    JoeyTacoma

    JoeyTacoma [OP] Well-Known Member

    Joined:
    Aug 10, 2009
    Member:
    #20990
    Messages:
    202
    Gender:
    Male
    Eagle, Colorado
    Vehicle:
    2007 TRD Off-Road DC Silver 4x4
    Satoshi Grill, BHLM, K&N Coolair Intake, Bilstein 5100 Ajustables, Rear leafspring TSB, Toytec AAL, 16" M/T sidebiters, 265/75r16 Firestone Destination A/T
    After taking out the 2.25 leveling kit in my truck the vibration from the diff. when in two wheel drive also went away! Are they going to come back when I put Billy 5100 in?
     
  2. Feb 21, 2011 at 1:37 PM
    #2
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    Probably - assuming you set the 5100s to the same height.
     
  3. Feb 21, 2011 at 1:40 PM
    #3
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,591
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    Most likely.
     
  4. Feb 21, 2011 at 1:42 PM
    #4
    FL Forester

    FL Forester Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    Sounds like the bearing are going out in the front diff. Check the fluid and see if there are any metal shavings on the plug.
     
  5. Feb 21, 2011 at 2:57 PM
    #5
    JoeyTacoma

    JoeyTacoma [OP] Well-Known Member

    Joined:
    Aug 10, 2009
    Member:
    #20990
    Messages:
    202
    Gender:
    Male
    Eagle, Colorado
    Vehicle:
    2007 TRD Off-Road DC Silver 4x4
    Satoshi Grill, BHLM, K&N Coolair Intake, Bilstein 5100 Ajustables, Rear leafspring TSB, Toytec AAL, 16" M/T sidebiters, 265/75r16 Firestone Destination A/T
    Does not sound like a bearing to me? why would it be vibrate with 2.5 lift and be gone with no lift. If it was a bearing why did it go away?
     
  6. Feb 21, 2011 at 4:36 PM
    #6
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    Tacoma uses center axledisconnect not hubs, so the front axles are always turning, even in 2wd.

    Lifted, the cvs are turning at a greater than stock angle.
     
  7. Feb 21, 2011 at 4:57 PM
    #7
    JoeyTacoma

    JoeyTacoma [OP] Well-Known Member

    Joined:
    Aug 10, 2009
    Member:
    #20990
    Messages:
    202
    Gender:
    Male
    Eagle, Colorado
    Vehicle:
    2007 TRD Off-Road DC Silver 4x4
    Satoshi Grill, BHLM, K&N Coolair Intake, Bilstein 5100 Ajustables, Rear leafspring TSB, Toytec AAL, 16" M/T sidebiters, 265/75r16 Firestone Destination A/T
    Good to know. Thanks
     
To Top