1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

replacing factory radio

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ky cats, May 8, 2011.

  1. May 8, 2011 at 4:23 PM
    #1
    ky cats

    ky cats [OP] Active Member

    Joined:
    May 8, 2011
    Member:
    #56299
    Messages:
    33
    Gender:
    Male
    First Name:
    tony
    louisville,ky
    Vehicle:
    05 white prerunner sport
    tinted windows,access le tonneau cover,weathertech floormats,dtrl mod.5000 k ddm headlights,3000k driving lights,python alarm/remote start
    i just bought a 2005 tacoma and i have a kenwood kdc-x994 stereo i'am wanting to install.it looks like a fairly simple install i don't think i have the jbl system there is no sub behind the back seats.i did pull out the stereo to look behind it and i noticed there were 3 harnesses plugged into the back of the factory stereo and i'am wondering what the 3rd harness is for?because all of the sites i have looked on to buy the dash kits and wiring harness only show 2 harnesses needed so i'am wondering what is the 3rd harness? THANKS!
     
  2. May 8, 2011 at 4:33 PM
    #2
    mcleod90

    mcleod90 150,000 miles and counting

    Joined:
    Oct 30, 2010
    Member:
    #45456
    Messages:
    485
    Gender:
    Male
    First Name:
    sean
    modesto ca
    Vehicle:
    05 double cab
    i dont know what it is for i am sure somebody else will know, you will probably have better luck posting this in the audio section.

    the 2 harness will work fine. i didnt plug the 3rd one in and i dont have any problems
     
  3. May 8, 2011 at 4:44 PM
    #3
    Frankie_G

    Frankie_G Well-Known Member

    Joined:
    Jun 19, 2008
    Member:
    #7409
    Messages:
    189
    Gender:
    Male
    First Name:
    Frankie
    West Seattle, Wa
    Actually I think it goes to the steering wheel control....
     
  4. May 8, 2011 at 5:40 PM
    #4
    ky cats

    ky cats [OP] Active Member

    Joined:
    May 8, 2011
    Member:
    #56299
    Messages:
    33
    Gender:
    Male
    First Name:
    tony
    louisville,ky
    Vehicle:
    05 white prerunner sport
    tinted windows,access le tonneau cover,weathertech floormats,dtrl mod.5000 k ddm headlights,3000k driving lights,python alarm/remote start
    i don't have steering wheel controls.
     
  5. May 9, 2011 at 6:44 AM
    #5
    resq330

    resq330 El' Capi-Tan

    Joined:
    Jan 31, 2011
    Member:
    #50260
    Messages:
    507
    Gender:
    Male
    First Name:
    Josh
    VA
    Vehicle:
    13 MGM DCSB TRD-Sport
    K&N Drop-In, Dick Cepek 'Torque' Wheels, Wet Okole Seat Covers, LED Interior
    Pretty sure one is for the front speakers and one is for back speakers (whether you have them or not).
     
  6. May 9, 2011 at 8:20 AM
    #6
    Frankie_G

    Frankie_G Well-Known Member

    Joined:
    Jun 19, 2008
    Member:
    #7409
    Messages:
    189
    Gender:
    Male
    First Name:
    Frankie
    West Seattle, Wa
    I'm in the process of installing the aftermarket steering control thing (SWI-JACK) so if that connector is the one with 3 wires running into it then yea it's for the steering controls.
     
To Top