1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Reset monitors not resetting

Discussion in '1st Gen. Tacomas (1995-2004)' started by AMALAWNS09, May 31, 2012.

  1. May 31, 2012 at 5:38 PM
    #1
    AMALAWNS09

    AMALAWNS09 [OP] New Member

    Joined:
    May 31, 2012
    Member:
    #79833
    Messages:
    3
    Gender:
    Male
    First Name:
    Mingo
    Arlington
    Vehicle:
    01 PreRunner TRD 2wd
    Hi guys/gals,

    My 01 Tacoma doesn't pass the inspection because my reset monitors are not "resetting" took it to the dealership and paid the $99.00 diagnostics only to be told that I needed to perform the reset test by a drive cycle. I drove it thru 2 different drive cycles, drove it almost 1k and still wouldn't pass it. Also noticed that when I came to a complete stop the engine wouldn't idle correctly and my AC would stop blowing cold air. Have to step on the brake and gas just to make it idle high enough to let the air blow cold. According to the dealership, even their engineers in Japan couldnt figure it out. I had to get a waver from the state to get my inspection. They told me to get it fixed and I laughed at them and told them if the dealership couldn't find the issue how should I????? Even spoke with a 15year "GURU" and nothing has worked.
     
  2. May 31, 2012 at 5:42 PM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Have you replaced the battery or jump started it recently?

    Is the check engine light on?
     
  3. Jun 2, 2012 at 7:47 PM
    #3
    AMALAWNS09

    AMALAWNS09 [OP] New Member

    Joined:
    May 31, 2012
    Member:
    #79833
    Messages:
    3
    Gender:
    Male
    First Name:
    Mingo
    Arlington
    Vehicle:
    01 PreRunner TRD 2wd
    There is no check engine light on and the battery was replaced a few years ago.
     
  4. Jun 2, 2012 at 7:50 PM
    #4
    AMALAWNS09

    AMALAWNS09 [OP] New Member

    Joined:
    May 31, 2012
    Member:
    #79833
    Messages:
    3
    Gender:
    Male
    First Name:
    Mingo
    Arlington
    Vehicle:
    01 PreRunner TRD 2wd
    Replaced the battery a few months ago, but was doing this before then and the check engine light does not come on, only when starting. Check engine only comes on every now and only when it's about to rain.
     
  5. Jun 2, 2012 at 7:53 PM
    #5
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    - Fill the gas tank between 1/2 to 1/4

    - Drive the vehicle and make sure it is fully warmed up

    - Let the vehicle sit for 8 hours so the engine is cooled down to the outside temp. Work best if it is not parked in a garage.

    - Release the pressure in the fuel tank by removing and then reinstalling the fuel tank
    cap.
    - Start the engine and begin driving as directed.
    - 2a. Start the engine and as soon as safely possible begin driving at approximately 45
    mph (72km/h) for 5 minutes.
    - 2b. Drive the vehicle at approximately 25 mph (40 km/h) for 15 minutes and include a
    minimum of two stops for approximately 30 seconds.

    If that doesn't work you can apply for a waiver
     
  6. Jun 2, 2012 at 7:54 PM
    #6
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    When it's about to rain? Do you have an aftermarket intake?
     
To Top