1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Reverse lights not working

Discussion in 'Lighting' started by Kirk1589, Apr 5, 2013.

  1. Apr 5, 2013 at 4:18 PM
    #1
    Kirk1589

    Kirk1589 [OP] Well-Known Member

    Joined:
    Aug 18, 2012
    Member:
    #85019
    Messages:
    5,214
    Gender:
    Male
    First Name:
    Dave
    Sticks-RI
    Vehicle:
    03 SR5 Off-Road
    Pasti-Dip Grille, K&N drop-in, Magnaflow 14", Custom tail light mod, Fog light mod, diff vent mod, Alpine Components, Sequoia JBL radio
    Last week u blew the tail lamp fuse while driving. My dash, radio and HVAC all went out as well. Put a new fuse in and it was fine. Reverse lights worked till now. They don't work and I can't find or know what fuse they go too. Everything else works like it should. My trucks electrical is bone stock. I need some help with this. I changed my trans gear oil Saturday if that has anything to do with it (it shouldn't)
     
  2. Apr 6, 2013 at 6:52 AM
    #2
    Kirk1589

    Kirk1589 [OP] Well-Known Member

    Joined:
    Aug 18, 2012
    Member:
    #85019
    Messages:
    5,214
    Gender:
    Male
    First Name:
    Dave
    Sticks-RI
    Vehicle:
    03 SR5 Off-Road
    Pasti-Dip Grille, K&N drop-in, Magnaflow 14", Custom tail light mod, Fog light mod, diff vent mod, Alpine Components, Sequoia JBL radio
  3. Apr 9, 2013 at 1:48 PM
    #3
    mdep03

    mdep03 Member

    Joined:
    Nov 10, 2012
    Member:
    #90865
    Messages:
    19
    Gender:
    Male
    New Jersey
    Vehicle:
    03 reg cab 4x4 2.7L
    K&N intake, 3" fabtech sus lift 32x10.50 15 Pro Comp MT, 15x8 Pro Comp soft8 flatblk, 4x innovations rear tube bumper & Rock sliders, NFab preRunner Light bar, ProComp 7" driving lights, custom floor mats and rain guards, corbeau seats, Leer cap, HiLift Jack, and clear side markers. and a bit more
    same problem no reverse lights, i've been researching it for weeks and I'll let you know if I find anything out
     
  4. Apr 9, 2013 at 1:54 PM
    #4
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,183
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    manual or auto?
     
  5. Apr 9, 2013 at 8:13 PM
    #5
    Kirk1589

    Kirk1589 [OP] Well-Known Member

    Joined:
    Aug 18, 2012
    Member:
    #85019
    Messages:
    5,214
    Gender:
    Male
    First Name:
    Dave
    Sticks-RI
    Vehicle:
    03 SR5 Off-Road
    Pasti-Dip Grille, K&N drop-in, Magnaflow 14", Custom tail light mod, Fog light mod, diff vent mod, Alpine Components, Sequoia JBL radio
    manual
     
  6. Apr 13, 2013 at 3:01 PM
    #6
    Kirk1589

    Kirk1589 [OP] Well-Known Member

    Joined:
    Aug 18, 2012
    Member:
    #85019
    Messages:
    5,214
    Gender:
    Male
    First Name:
    Dave
    Sticks-RI
    Vehicle:
    03 SR5 Off-Road
    Pasti-Dip Grille, K&N drop-in, Magnaflow 14", Custom tail light mod, Fog light mod, diff vent mod, Alpine Components, Sequoia JBL radio
  7. Apr 13, 2013 at 5:08 PM
    #7
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,183
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    Check the reverse switch and see if it has burned out. The switch is on the passenger side of the transmission about middle way and has 2 wires going to it. Should be a connector there as well.
     
To Top