1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Reverse Lights not working

Discussion in '1st Gen. Tacomas (1995-2004)' started by Ktaco, Apr 7, 2009.

  1. Apr 7, 2009 at 1:16 PM
    #1
    Ktaco

    Ktaco [OP] Well-Known Member

    Joined:
    Mar 25, 2009
    Member:
    #15130
    Messages:
    209
    Gender:
    Male
    New Brunswick, Canada
    Vehicle:
    03 Black 4x4 TRD SR5 Xtra cab.
    Grey wire mod, Deck plate mod, diff breather mod. K&N air filter. Toytec coilovers. AAL. Custom rear lift shackles. diff drop. Centerforce clutch.
    Hey everybody,

    I've noticed that my backup lights are no longer working. I don't know how long they've been like this. My park/brake/turn signals are all ok. I haven't done the obivious yet and check the bulbs because I cannot see them both burning at the same time. Any ideas of what to check for. There is a switch somewhere isn't there.. I've got a manual transmission. Not trying to be lazy by not checking, it's just that its raining out and I don't feel like getting wet today :p. I'll look at it tommorow so any ideas would be great.

    Thanks.
     
  2. Apr 7, 2009 at 1:27 PM
    #2
    Ktaco

    Ktaco [OP] Well-Known Member

    Joined:
    Mar 25, 2009
    Member:
    #15130
    Messages:
    209
    Gender:
    Male
    New Brunswick, Canada
    Vehicle:
    03 Black 4x4 TRD SR5 Xtra cab.
    Grey wire mod, Deck plate mod, diff breather mod. K&N air filter. Toytec coilovers. AAL. Custom rear lift shackles. diff drop. Centerforce clutch.
    do the reverse lights have there own fuse? I tought a couple of the lights ran off the same fuse. I'll check it out though .

    Thanks
     
  3. Apr 7, 2009 at 1:32 PM
    #3
    Ktaco

    Ktaco [OP] Well-Known Member

    Joined:
    Mar 25, 2009
    Member:
    #15130
    Messages:
    209
    Gender:
    Male
    New Brunswick, Canada
    Vehicle:
    03 Black 4x4 TRD SR5 Xtra cab.
    Grey wire mod, Deck plate mod, diff breather mod. K&N air filter. Toytec coilovers. AAL. Custom rear lift shackles. diff drop. Centerforce clutch.
    will do thanks silver
     
  4. Apr 7, 2009 at 2:49 PM
    #4
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,136
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    No - there's no separate / dedicated fuse for the reverse lamps on a 2003 Tacoma.

    The backup lights are powered off the 10A Gauge fuse.

    It's located in the junction / fuse box behind your lower left dash.
     
  5. Apr 7, 2009 at 5:40 PM
    #5
    Ktaco

    Ktaco [OP] Well-Known Member

    Joined:
    Mar 25, 2009
    Member:
    #15130
    Messages:
    209
    Gender:
    Male
    New Brunswick, Canada
    Vehicle:
    03 Black 4x4 TRD SR5 Xtra cab.
    Grey wire mod, Deck plate mod, diff breather mod. K&N air filter. Toytec coilovers. AAL. Custom rear lift shackles. diff drop. Centerforce clutch.

    If this fuse was bad would there be any other lights not working?
     
  6. Apr 8, 2009 at 10:41 AM
    #6
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,136
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    There'd be a lot of things not working right - including your cluster, the ABS controller, key reminder / seatbelt warning, etc., etc., etc.....
     
  7. Apr 8, 2009 at 4:59 PM
    #7
    Ktaco

    Ktaco [OP] Well-Known Member

    Joined:
    Mar 25, 2009
    Member:
    #15130
    Messages:
    209
    Gender:
    Male
    New Brunswick, Canada
    Vehicle:
    03 Black 4x4 TRD SR5 Xtra cab.
    Grey wire mod, Deck plate mod, diff breather mod. K&N air filter. Toytec coilovers. AAL. Custom rear lift shackles. diff drop. Centerforce clutch.
    Thanks a lot guys. I didn't have a chance to look at it today because my toytec lift came in eariler than expected and I install that instead :D. I noticed the lights by the lincense plate isn't working either.
     
  8. Apr 15, 2009 at 10:30 PM
    #8
    Snowcoma

    Snowcoma New Member

    Joined:
    Apr 15, 2009
    Member:
    #16035
    Messages:
    1
    Gender:
    Male
    Sugarhood
    Vehicle:
    03 TRD SR5
    Let me know what you come up with...I've got the same year and same problem. Anyone walk me through checking the reverse switch? Found the switch but how do you test it?
     
To Top