1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Round 11 - Bi-Xenon Retrofit Group Buy

Discussion in 'Group Buys' started by TRSAndrew, Oct 22, 2012.

Thread Status:
Not open for further replies.
  1. Nov 23, 2012 at 6:02 AM
    #361
    HERMS671

    HERMS671 Proud Tacoma *****

    Joined:
    Jan 22, 2009
    Member:
    #12850
    Messages:
    86
    Gender:
    Male
    Guam, USA
    Vehicle:
    2008 Tacoma DC
    Thanks. So what is the thinner, non-concave, silicone washer for?
     
  2. Nov 23, 2012 at 7:19 AM
    #362
    parboy

    parboy FORE!

    Joined:
    Aug 24, 2012
    Member:
    #85440
    Messages:
    178
    Gender:
    Male
    First Name:
    Brian
    Sherwood, AR
    Vehicle:
    '13 MGM DCSB 4x4 TRD sport, Tow and Entune
    Tonnopro tonneau cover, Weathertech digital fit mats, Magnaflow 18" muffler with black exhaust tip, blacked out badges/emblems, Beltronics RX65 pro, Pop & Lock PL8521, EZdown tailgate mod, 17" KMC XD addicts, 265/70/17 Nitto Terra Grapplers, OME 884 springs, Bilstein 5100's at zero, BHLM, FX-R retrofit, amber halo's, LED's for dome, maps, reverse, license plate, parking lights, switchback DTRL's, ultra-gauge, Kenwood DNX690HD, Hertz HDP4, Hertz HSK165's, Memphis 12" in custom box, Black/Grey Roadwire leather kit with seat heaters, cool white interior led's from oznium.com, 20" AVEC dual row light bar in lower bumper, 19" AVEC single row light bar in grill,
    On my mini d2s kit there were 3 washers. The big white one goes between the back of the projector and the bowl. The 2 smaller ones go on the threaded part that sticks through the stock bulb location. I think on the mini h1 kit, there is only 1 washer though. So it goes on after the alignment ring, followed by the locking nut to secure the projector to the bowl.
     
  3. Nov 23, 2012 at 1:21 PM
    #363
    HERMS671

    HERMS671 Proud Tacoma *****

    Joined:
    Jan 22, 2009
    Member:
    #12850
    Messages:
    86
    Gender:
    Male
    Guam, USA
    Vehicle:
    2008 Tacoma DC
    There's actually two washers.
    [​IMG]
     
  4. Nov 23, 2012 at 2:51 PM
    #364
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,423
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    Deckplate mod, grey wire mod, Moromoto Mini H1 projectors, 20'' Blitzpro LED bar, two 6'' Blitzpro LED bars, ultra gauge, rhino lined bed, LED dome light in camper shell, and more to come...
    There's two washers for the mini h1 kit but you only use the thick concave one inbetween the reflector bowl and the projector. The other washer is for all non H1 kits I think.
     
  5. Nov 23, 2012 at 3:07 PM
    #365
    k20me

    k20me Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26641
    Messages:
    512
    Gender:
    Male
    First Name:
    Joseph
    So. Cal
    Vehicle:
    2013 Subaru WRX
  6. Nov 24, 2012 at 2:58 PM
    #366
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,349
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    So far,so... meh. Ive chipped the paint on one of the bowls, chipped the paint on one of the shrouds, and managed to cut my finger with who knows what.
    I decided not to add the halos that i bought. The plain look of the SSM shrouds looked too good without them so i left them out. So when all is said and done if anyone wants a set of white LED halos for the h1 shoot me an offer.
     
  7. Nov 25, 2012 at 7:41 PM
    #367
    k20me

    k20me Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26641
    Messages:
    512
    Gender:
    Male
    First Name:
    Joseph
    So. Cal
    Vehicle:
    2013 Subaru WRX
    Getting any better? I'm sure it's gonna turn out really good!
     
  8. Nov 26, 2012 at 1:56 AM
    #368
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,349
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Yeah its coming along. I resealed the lights last night and saw a few gaps in them that looked larger than what i remember so i put a nice thick bead of silicone sealant all the way around the lights for good measure. Im letting it cure now and will be putting them in this weekend. No time during the week...
     
  9. Nov 27, 2012 at 5:43 PM
    #369
    jerretxx

    jerretxx Some do, others talk

    Joined:
    May 23, 2010
    Member:
    #37692
    Messages:
    2,137
    Gender:
    Male
    First Name:
    Jerret
    North Carolina
    does the orbit shrouds screw like the apollo?
     
  10. Nov 29, 2012 at 6:42 PM
    #370
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,423
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    Deckplate mod, grey wire mod, Moromoto Mini H1 projectors, 20'' Blitzpro LED bar, two 6'' Blitzpro LED bars, ultra gauge, rhino lined bed, LED dome light in camper shell, and more to come...
    Is it normal for the driver side hot spot to be higher than the passenger side? Obviously the housings are aimed lower on the driver side, but that shouldn't affect where the hotspot is in correlation to the cutoff, right? My passenger side is a lot brighter because the hotspot is right above the cutoff, where the driver side is almost a foot above the cutoff line....
     
  11. Dec 1, 2012 at 7:17 AM
    #371
    k20me

    k20me Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26641
    Messages:
    512
    Gender:
    Male
    First Name:
    Joseph
    So. Cal
    Vehicle:
    2013 Subaru WRX
    So my high beams stopped working...what the heck? :confused:
     
  12. Dec 1, 2012 at 7:57 AM
    #372
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,349
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Pugga had the same issue on his. Not sure if he ever resolved it though. He had a thread on it i would search for it but tapatalk sucks on searching.
     
  13. Dec 2, 2012 at 6:39 AM
    #373
    888

    888 Member

    Joined:
    Jul 9, 2012
    Member:
    #82212
    Messages:
    17
    Gender:
    Male
    First Name:
    Matthew
    Vehicle:
    Hilux 2.5 D4D
    I am going on the assumption that the lights still come on in low beam mode, you had an H4 Bulb before, and its both high beams that are giving trouble.

    Items to check
    1. All your connections.
    2. Individual solenoid for the shield (2 wires, 12V Batt, 2projectors)
    3. High beam wiring (essentially find back the H4 bulb, plug it into the H4 connector and turn on the headlights in high beam)

    If Solenoids working & High Beam Filament lighting; I believe your problem lies in the Relay or the MOTOcontrol module

    If Solenoids working but the High Beam Filament is not lighting; Your problem will be in the trucks wiring

    But check all the connections before you go through trouble shooting :)

    Have a good day
     
  14. Dec 2, 2012 at 6:51 AM
    #374
    k20me

    k20me Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26641
    Messages:
    512
    Gender:
    Male
    First Name:
    Joseph
    So. Cal
    Vehicle:
    2013 Subaru WRX
    That's exactly what I'm experiencing. I'll check it out today. Thank you!
     
  15. Dec 2, 2012 at 11:31 AM
    #375
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,349
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Ok i have a question... i got the drivers side hooked up and when i fired it up it worked like a charm... but i see all these what look like smudge marks all over the inside of the lense. I was sure to try to keep my fingers off the inside and even wiped them off real good before reassembling. Does this mean i have to take them apart and clean them, then reassemble again?? I cant see the marks unless the projector is on. But it will drive me bat shit knowing its there. Any ideas? Besides what i think the answer will be. :(

    uploadfromtaptalk1354476706942.jpg
     
  16. Dec 2, 2012 at 1:38 PM
    #376
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,423
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    Deckplate mod, grey wire mod, Moromoto Mini H1 projectors, 20'' Blitzpro LED bar, two 6'' Blitzpro LED bars, ultra gauge, rhino lined bed, LED dome light in camper shell, and more to come...
    What did you use to wipe them off with? Looks like soap residue. I used a nice microfiber and some windex to clean mine off and I don't have that on mine. If it's bugging you that much I would try that.
     
  17. Dec 2, 2012 at 5:18 PM
    #377
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,349
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    It was a soft cloth. Not microfiber though. Im going to take them apart again and hope i can get it cleaned off. The light output was amazing though. Really impressed with them.
     
  18. Dec 2, 2012 at 5:35 PM
    #378
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,423
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    Deckplate mod, grey wire mod, Moromoto Mini H1 projectors, 20'' Blitzpro LED bar, two 6'' Blitzpro LED bars, ultra gauge, rhino lined bed, LED dome light in camper shell, and more to come...
    Right on, they do make a huge difference over stock haha. I need to take mine apart again too. Passenger side is wobbling quite a bit but I can't tell if it's the projector or the entire housing. And the driver side cutoff is barely crooked but it's bugging me.
     
  19. Dec 6, 2012 at 10:55 PM
    #379
    WYOTAC

    WYOTAC Well-Known Member

    Joined:
    Dec 26, 2009
    Member:
    #28176
    Messages:
    205
    Gender:
    Male
    First Name:
    Joel
    Montana
    Vehicle:
    06 AC SR5 TRD OffRoad Desert Sand
    Billstein 5100's, OME 884, AAL, Black Badging, TRD exhaust, Window Tint, ARE shell, color matched Satoshi grille, Hella 500's behind grill, horn relocation, Front Skid Plate, shovel mount in bed, illuminated 4X4 switch, bed lights in side pockets, Avid Offroad rock sliders, BHLM, yellow sleeved fogs, Custom snowboard rack crossbars, toolbox mount with jerry can and bike mounts, plastidip rear bumper, in-dash navi/touch screen, TOYOTA tailgate vinyl, Mini D2S Retrofit.
    So I finally got to the point of aligning these things and lucked out; They are pretty close with just cranking the locknut down on the alignment washer. The driver side is just a tad off counter clockwise. Only thing is that there is a weird flare above the step up on the driver's side. Any idea's what this is from?

    [​IMG]
     
  20. Dec 6, 2012 at 11:52 PM
    #380
    adio

    adio Do. Or do not. There is no try. -Master Yoda

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    1,907
    Gender:
    Male
    EWA BEACH, HI
    Vehicle:
    2015 INFERNO TRD PRO
    Bought, not built:-P
    hmm it maybe the bulb?? which kit do you have?

    here's mines, D2S kit.
    [​IMG]
     
Thread Status:
Not open for further replies.
To Top