1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

RR Locker light just keeps flashing

Discussion in '1st Gen. Tacomas (1995-2004)' started by 3.4L, Apr 6, 2010.

  1. Apr 6, 2010 at 3:26 PM
    #1
    3.4L

    3.4L [OP] Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34095
    Messages:
    82
    Gender:
    Male
    When I push the RR locker button in the light continues to flash.. Its supposed to stay solid lit when its engaged right? Do I also have to be in 4WD at the same time or should it work either way?

    It just keep blinking at me.... :(
     
  2. Apr 6, 2010 at 3:27 PM
    #2
    ilg

    ilg VanCity Taco.

    Joined:
    May 5, 2009
    Member:
    #16835
    Messages:
    648
    Gender:
    Male
    BC, Canada
    Vehicle:
    09 MGM TRD O/R 4x4 6-Spd
    WeatherTechs, Yellow Fogs, Alpine X-100 iPod Stereo, Custom Seat Covers, Debadged, Locking Bed Compartments, Black Front Toyota Emblem, AVS Vent Visors, Colour Matched Grill, TRD Shift Knob, Eagle Alloy 187s in 16x8 wrapped in 265/75/R16 Goodyear Wrangler Duratracs, Black Chrome TRD Badge on Tailgate, Black Rear Bumper, 8 in shorty antenna, 5100s @ 2.5.
    Try moving the truck around slowly. It will eventually kick in.
     
  3. Apr 6, 2010 at 4:05 PM
    #3
    3.4L

    3.4L [OP] Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34095
    Messages:
    82
    Gender:
    Male
    Hmmmm.. went back and forth about 50 ft over and over... in 4wd hi and lo and it still blinks at me..
     
  4. Apr 6, 2010 at 4:08 PM
    #4
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    You need to be in 4wd lo unless you do the gray wire mod. Try turning the wheel slightly and be very gentle with the gas.
     
  5. Apr 6, 2010 at 4:09 PM
    #5
    Sparky4.0

    Sparky4.0 Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32833
    Messages:
    820
    Gender:
    Male
    First Name:
    Aaron
    WestTexas
    Vehicle:
    01 trd beat to hell
    from the factory in the trd offroad model the rear locker ONLY works in 4L.. mine blinked at me non stop but WAS locked. (4 me) after i did the grey wire mod. which lets you engage the rear locker in 4L 4H 2H it stay lite
     
  6. Apr 6, 2010 at 7:41 PM
    #6
    3.4L

    3.4L [OP] Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34095
    Messages:
    82
    Gender:
    Male
    Thanks everyone, after a couple of tries, it works fine now. I will bet that it has never been used and might have been a bit stuck
     
  7. Apr 6, 2010 at 10:47 PM
    #7
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Yeah, it took mine a couple of times (& a little patience) In stock form (at least with my 2000 TRD 4x) it has to be in 4 lo for the locker to engage & it takes a few seconds for the diff gears to mesh for locked operation, glad all is well......:cool:
     
  8. Apr 7, 2010 at 7:21 AM
    #8
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    It should get easier with more use.
     
To Top