1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rubbing issue

Discussion in 'Suspension' started by thebigk, Aug 3, 2010.

  1. Aug 3, 2010 at 1:38 AM
    #1
    thebigk

    thebigk [OP] 6 Double 5 3 2 1

    Joined:
    Aug 25, 2008
    Member:
    #8770
    Messages:
    3,330
    Gender:
    Male
    First Name:
    Ken....
    Odessa, TX
    Ok....have the OME 3" lift and 285/75 R16 Dura Tracs. I trimmed the plastic in the fender well to get rid of most of the rub. But at almost full right turn my driver's side tire rubs the inside lip of the fender. If I turn left the passenger side does not rub.

    OK

    I measured from the tire lug to the rub point on the driver's side and it's approx 2"
    I measured from the tire lug to the inside of the passenger's side fender where it SHOULD rub and it's 3 1/2"

    Anyone know why there would be 1 1/2" difference in driver's side to passenger side clearance?
     
  2. Aug 3, 2010 at 5:15 PM
    #2
    FFjDs

    FFjDs Member

    Joined:
    May 3, 2010
    Member:
    #36485
    Messages:
    24
    Gender:
    Male
    First Name:
    Josh
    South Florida
    Vehicle:
    05 PreRunner SR5 4dr
    hey man i just got 3" pro comp lift kits and im running 285/70/17 BFG TA KO's.. i had some significant rubbing after i got it and had to trim about an 1 1/2'' off both sides.. Still have some rubbing issues but prior to the trimming my passenger side was getting it way worse.. wish i had info for you but im still trying to find info myself. need to go back and get more trimmed i guess.. good luck
     
  3. Aug 3, 2010 at 9:02 PM
    #3
    thebigk

    thebigk [OP] 6 Double 5 3 2 1

    Joined:
    Aug 25, 2008
    Member:
    #8770
    Messages:
    3,330
    Gender:
    Male
    First Name:
    Ken....
    Odessa, TX
    I thought about just trimming the fender....but after measuring I'm thinking there might be another issue going on with the different measurements.
     
  4. Aug 3, 2010 at 9:04 PM
    #4
    tacosupreme54

    tacosupreme54 Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    alignment?
     
  5. Aug 3, 2010 at 9:09 PM
    #5
    AKTacoma

    AKTacoma Dedicated Crew Chief

    Joined:
    Jun 2, 2010
    Member:
    #38279
    Messages:
    374
    Gender:
    Male
    First Name:
    Chris
    Houma, Louisiana
    Vehicle:
    08 Tacoma DCLB
    who doesn't like a little rubbing? lol seriously though, hope ya get it to go away:playball:
     
To Top