1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

RUBBING NOISE and Beeping

Discussion in '2nd Gen. Tacomas (2005-2015)' started by gixxer73, Nov 23, 2009.

  1. Nov 23, 2009 at 7:04 AM
    #1
    gixxer73

    gixxer73 [OP] Well-Known Member

    Joined:
    Sep 27, 2009
    Member:
    #23426
    Messages:
    52
    Gender:
    Male
    First Name:
    darren
    kodak, tn
    Vehicle:
    2009 tacoma double cab SR5 4x4
    spidertraxx, ultimate lift kit by Toytec, LR UCA's. Kenwood 5140 Double Din, WeatherTec Floor Liners. Custom Box Build for 12 Inch PS3 with Punch 250. 15% tint all but front winshield, which is 35%, Katskinz Leather, SR5 Sockmonkey Decals, BLacked out badges, blacked out wheels, LED third light.
    Can anyone tell me what this could be:

    I have 09 taco double cab 4x4, ultimate lift kit toytec, LR UCA's,

    When turning right going around a curve with a little speed say 40mph, I get this grind/rub that cause my forward motion to change. When it does it its like my truck stops holding the line to the right around the curve, at the same time there is a beeping from my dash when i hear/feel the grind/rub?????????????

    running 285's with spacers, NO evidence of tire rub in wheel wells. It done this with stock uca's and thought the new uca's would solve the problem. didn't.


    HELP???? WTF????
     
To Top