1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rubbing Question

Discussion in 'Suspension' started by 04PrerunnerDC, Mar 15, 2012.

  1. Mar 15, 2012 at 3:01 PM
    #1
    04PrerunnerDC

    04PrerunnerDC [OP] Member

    Joined:
    Dec 14, 2011
    Member:
    #68774
    Messages:
    17
    Gender:
    Male
    First Name:
    Bo
    Athens, GA
    I have a 3'' spacer up front and was wondering if 255's will rub the UCA? Just dont want any problems. Running stock wheels. I have seen them mounted on other tacomas but didnt know if the rubbed or not. Thanks.
     
  2. Mar 16, 2012 at 4:28 AM
    #2
    04PrerunnerDC

    04PrerunnerDC [OP] Member

    Joined:
    Dec 14, 2011
    Member:
    #68774
    Messages:
    17
    Gender:
    Male
    First Name:
    Bo
    Athens, GA
    2004 wanna run 255/85/16
     
  3. Mar 16, 2012 at 5:23 AM
    #3
    Tbones taco

    Tbones taco Well-Known Member

    Joined:
    Nov 17, 2011
    Member:
    #67206
    Messages:
    116
    Gender:
    Male
    First Name:
    Tony
    Carrollton
    Vehicle:
    07 PreRunner ext cab
    Flowmaster 40 smittybuilt bull bar smittybuilt nerf bars hella lights crome custome grill
    I had 255/70/16 with no rubbing. I just put 265/75/16 and nowhave a little rub in reverse at full lock. I'm sure its the mud flaps and they will be removed this weekend.
     
To Top