1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Running a 4gauge Amp Kit in a 2nd Gen Taco

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Osiris117, May 31, 2008.

  1. May 31, 2008 at 7:23 AM
    #1
    Osiris117

    Osiris117 [OP] "Historicly, Historic"

    Joined:
    Mar 13, 2008
    Member:
    #5240
    Messages:
    35
    Gender:
    Male
    Fredericton, New Brunswick, Canada
    Vehicle:
    Black Sand Pearl 4X2
    PIAA Intense white H4 headlight bulbs, PIAA Plasma GT-X marker lights, White LED Rear Licence plate lights, Pioneer P4000DVD CD/DVD Deck, Dual 10in Infinity Refference Subs, 1000W Rockford Fosgate amp, 6.5in Infinity Refference Component set front, Infinifty 6.5in refference 2ways speakers rear, Cherry Bomb Muffler, Extang Tri-fold soft Toneau cover.
    Hey Guys,

    This is a reply to an earlier post of mine. I was having some trouble running my Amp kit in my 2008 Taco, however last night I had a few revelations.

    First, there is a large rubber gromet on the driver-side of the firewall where the wiring harness from the underhood fusebox runs inside the truck, on the bottom side of this is a small nipple:D. This is for running wires for various other goodies, clip the end off and with a friend, a piece of wire and a healthy dose of dish soap you should be able to get ur 4ga wire through it with out a problem.

    Second, there are several places to ground your kit, but the best place is a small bolt located under the rear storage area under the rear seat, remove this plastic tub abd look right next to the lock bar for the passenger-side rear seat, it holds a bracket for the seat frame it should be a small silver 11mm bolt, remove this ground your kit to this, the drill a small hole in the black pastic cover to run your ground to your amp, look for pictures later.

    Hope that this hels anyone that needed help.


    - Matt (Osiris117)
     
To Top