1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Running Fog Lights without having Headlights on?

Discussion in 'Lighting' started by amaes, May 26, 2009.

  1. May 26, 2009 at 3:43 PM
    #1
    amaes

    amaes [OP] Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,122
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    Hello Everyone,

    I am new to the site and i was wondering if anyone knew how to change it so you can turn on your fog lights without having to turn on your headlights on at the same time? I want to be able to just drive with only the fog lights on.
     
  2. May 26, 2009 at 4:04 PM
    #2
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    its super easy to do. Did mine just last week.
     
  3. Jun 15, 2009 at 11:42 AM
    #3
    amaes

    amaes [OP] Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,122
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    I can't seem to get it to work. When ever i put the Female end in to the Relay they just stay on and don't turn off. Even when the button in the truck is off. Any ideas on how to get it working?
     
  4. Jun 15, 2009 at 12:15 PM
    #4
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    take a picture of how you wired it up and let me see.
     
  5. Jun 15, 2009 at 12:51 PM
    #5
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,512
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Please take a picture and show us ASAP before anything catches on fire or blows up.
     
  6. Jun 15, 2009 at 1:08 PM
    #6
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    you probably just tapped into the wrong wire or something simple.
     
  7. Jun 15, 2009 at 1:46 PM
    #7
    amaes

    amaes [OP] Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,122
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    This evening I can upload a picture. I pulled the wire out of the relay yesterday afternoon once i couldn't turn them off. So it wouldn't kill that battery or catch fire by shorting out. Yesterday was whe i was trying to get them to work.
     
To Top