1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Running Lights

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Glenn Soma, May 5, 2011.

  1. May 5, 2011 at 4:33 PM
    #1
    Glenn Soma

    Glenn Soma [OP] New Member

    Joined:
    May 5, 2011
    Member:
    #56137
    Messages:
    2
    Gender:
    Male
    First Name:
    Glenn
    Honolulu
    Vehicle:
    09 Tacoma
    Just replaced both headlight lenses. They were burnt by the running lights.

    Don't want that happening again. How do i de-activate the running lights?
     
  2. May 5, 2011 at 5:59 PM
    #2
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
  3. May 6, 2011 at 9:10 AM
    #3
    Glenn Soma

    Glenn Soma [OP] New Member

    Joined:
    May 5, 2011
    Member:
    #56137
    Messages:
    2
    Gender:
    Male
    First Name:
    Glenn
    Honolulu
    Vehicle:
    09 Tacoma
    Aloha Doubletaco,

    That's just perfect! And just in time for the weekend too!

    Mahalo Nui Loa (thank you, thank you!)
     
To Top