1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Running the LPF on both the HU and amp

Discussion in 'Audio & Video' started by Endurozw, Jul 20, 2011.

  1. Jul 20, 2011 at 6:10 AM
    #1
    Endurozw

    Endurozw [OP] War Damn Eagle!

    Joined:
    May 12, 2009
    Member:
    #17122
    Messages:
    216
    Gender:
    Male
    First Name:
    Zach
    Birmingham, Alabama
    Vehicle:
    09 PreRunner DC SR5 w/ tow package
    Fold-a-cover G4 - Wranger Duratrac 265/75/16 Audio Upgrades: Pioneer AVH-P4200DVD / JL Audio HD600/4 amp / Hybrid Audio 6.5 Clarus up front / Arc Audio 10 in subwoofer
    I've read some conflicting opinions on this but I can't turn off the LPF in my HU but I also have the LPF on my amplifier turned on...basically just as a backup. The only reason I created this thread is I have heard some people say that it is good to have double protection but I'll have to assume they are referring to midbass, as the software max setting for my HU sub out is 120 Hz, nothing out of the ballpark.

    Was digging around on Crutchfield with some free time and saw their sub tuning section and they specifically mentioned to only run one filter or the other but not both. The easy test will be to go outside on lunch break and turn the amplifier filter off but I was curious about forum opinions on the subject. :D
     
  2. Jul 20, 2011 at 6:43 AM
    #2
    07TacoRidah

    07TacoRidah SHHHH, this is interesting

    Joined:
    Dec 3, 2009
    Member:
    #26923
    Messages:
    2,907
    Gender:
    Male
    Pasadena CA
    Vehicle:
    2007 Base Model Access Cab
    Engine bay: aFe Pro Dry filter Secondary air filter deleted Sokie Tech hood damper kit Xscorpion dual 0g wire ring terminal (3) Big 3 upgrade (0g wiring) HID kit (headlights, H1 - 8k) HID kit (fog light 3k) Sylvania Zevo LED turn signals w/hyper flash resistors Rear back up light GY6 bulb Bullz Audio 0g wire Exterior: Dynamik Retro Projector style headlight housing Depo Euro Black Altezza LED tails Front grille swap (to chrome, painted w/bedliner paint) XR front bumper valance (dipped red) Aftermarket fog light kit w/OEM switch Rear bumper swap (to chrome, painted w/bedliner paint) 99 Cents Store tailgate lock Suspension: DJM 3/4" drop kit 1" spindle spacer kit 4x4 leaf pack swap (middle leaf removed) Air Lift rear helper springs Rims: 18x10 Work VS-KF front w/5" lip 18x11 Work VS-KF rear w/6" lip 225/40/18 tires all around Neochrome lock nuts Pepboys valve stem caps Interior: Wink Mirror rear view Center console lid fabric Metra Dash kit Kenwood bluetooth headunit Hifonics Zeus ZXi 6410 PB 6 1/2" component speakers up front 10" JBL GTO 1014 (2) 4 ohm svc in dual ported box JDM Fuchsia shift knob (Crown Royal shift boot)
    this is a new one to me. on my hu I can set it to several lpf outputs (could only turn the sub output off, not lpf), I think I had it set to 120 or so but that was after fiddling with it while my amp lpf was on as well. I forget what I tuned the amps lpf to but I ended up breaking my amp (it got stuck in protection mode, too lazy plus low funds to go have it checked), but imo what caused my burn out was that I had two 350w subs hooked up to a 540w rms amp ... which was not really a good idea (that maternal need to want more kicked it bad :( ).
    On your break turn the lpf on the amp off and see if there's any change. Curious about this. Not sure why there would be a lpf setting on the hu when it's not recommended to use both.
     
  3. Jul 20, 2011 at 7:38 AM
    #3
    Endurozw

    Endurozw [OP] War Damn Eagle!

    Joined:
    May 12, 2009
    Member:
    #17122
    Messages:
    216
    Gender:
    Male
    First Name:
    Zach
    Birmingham, Alabama
    Vehicle:
    09 PreRunner DC SR5 w/ tow package
    Fold-a-cover G4 - Wranger Duratrac 265/75/16 Audio Upgrades: Pioneer AVH-P4200DVD / JL Audio HD600/4 amp / Hybrid Audio 6.5 Clarus up front / Arc Audio 10 in subwoofer
    Yeah the main point in the article seemed to be related to distortion:

    Note: Do not use the low-pass filters, crossovers, or bass boosts on the receiver and the amplifier at the same time — use one or the other, but not both. The reason is that something called phase distortion generates around each filter or boost's crossover frequency, muddying up the sound.

    I'll give it a try over lunch break...I've wanted to try flipping the polarity to the sub anyway as I've read in a few places that it's worth while to reverse the polarity just to see if one sounds better than the other.
     
  4. Jul 20, 2011 at 8:18 AM
    #4
    07TacoRidah

    07TacoRidah SHHHH, this is interesting

    Joined:
    Dec 3, 2009
    Member:
    #26923
    Messages:
    2,907
    Gender:
    Male
    Pasadena CA
    Vehicle:
    2007 Base Model Access Cab
    Engine bay: aFe Pro Dry filter Secondary air filter deleted Sokie Tech hood damper kit Xscorpion dual 0g wire ring terminal (3) Big 3 upgrade (0g wiring) HID kit (headlights, H1 - 8k) HID kit (fog light 3k) Sylvania Zevo LED turn signals w/hyper flash resistors Rear back up light GY6 bulb Bullz Audio 0g wire Exterior: Dynamik Retro Projector style headlight housing Depo Euro Black Altezza LED tails Front grille swap (to chrome, painted w/bedliner paint) XR front bumper valance (dipped red) Aftermarket fog light kit w/OEM switch Rear bumper swap (to chrome, painted w/bedliner paint) 99 Cents Store tailgate lock Suspension: DJM 3/4" drop kit 1" spindle spacer kit 4x4 leaf pack swap (middle leaf removed) Air Lift rear helper springs Rims: 18x10 Work VS-KF front w/5" lip 18x11 Work VS-KF rear w/6" lip 225/40/18 tires all around Neochrome lock nuts Pepboys valve stem caps Interior: Wink Mirror rear view Center console lid fabric Metra Dash kit Kenwood bluetooth headunit Hifonics Zeus ZXi 6410 PB 6 1/2" component speakers up front 10" JBL GTO 1014 (2) 4 ohm svc in dual ported box JDM Fuchsia shift knob (Crown Royal shift boot)
    that makes sense. on my hu (pioneer), it's got a bunch of subwoofer settings which I guess allow for better tuning, but makes it more confusing enough, while the amp I was using had options for tuning the lpf also. man ... what ever happened to plug and play lol.
     
To Top