1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Scan gauge PO102 and PO113 help?!?!?!?!?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MurphyZ, Feb 16, 2009.

  1. Feb 16, 2009 at 11:49 AM
    #1
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    can anyone tell me how to fix these???

    i know that the PO102 is MAF low input-something...but dont know: is starting rough and idling a little rough now...and has a slight knock(98,000)

    PO113 is air temp high input??? what does this mean and how do i fix it.

    stock on the engine new plugs and no sec. air filter.
    havent cleaned the maf but will tonight.

    please help??? got a big trip coming up and dont want to miss it.:confused:
     
  2. Feb 16, 2009 at 12:35 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  3. Feb 16, 2009 at 12:55 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    FWIW, Make sure the MAF is plugged in correctly. Most common problem getting these 2 codes together.
     
  4. Feb 16, 2009 at 1:18 PM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,731
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    If that doesn't work, clean it.

    If it still doesn't work, get a new MAF

    Pull the neg battery cable for 30 secs in between each "fix". Abd becareful with the MAF, very delicate and sensitive.
     
  5. Feb 16, 2009 at 2:32 PM
    #5
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    ill clean it tonight just to be safe and get back to you tomorrow with my findings. i cleared the codes to see which come back and nothing over my lunch break.

    is there a special way to set up the scan tool to read or just plug in and turn key to on position? (engine still off)

    thanks chris for the PM that will help alot.

    Will CRC brake clean work for MAF cleaning?:confused:
     
  6. Feb 16, 2009 at 3:08 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    NO.
    Use a good Electronics Contact cleaner.
     
  7. Feb 19, 2009 at 10:14 AM
    #7
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    and the code hasnt come back on and start up has some umpf now. yaay thanks chris4x4
     
  8. Feb 19, 2009 at 11:03 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Your quite welcome!

    :humble:
     
To Top